<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Keyser golfers racking up wins on the links</title><meta property=og:title content="Keyser golfers racking up wins on the links"/><link rel=amphtml href=https://amp.newstribune.info/amp/8271488002 /><meta property=article:author content="Chapin Jewell"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.newstribune.info /><link rel=preconnect href=https://user.newstribune.info /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.newstribune.info /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.newstribune.info/NMIN-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z36b1cc949.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3a0c01bd0.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-92293848.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/22057f9f-325e-494a-983a-0adeedd3a356/95117139-30a3-4c15-acea-5192bc324f05/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5773477001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Keyser golfers racking up wins on the links"/><meta property=og:description content="Keyser golfers racking up wins on the links"/><meta property=fb:pages content=1779137578783583 /><meta property=fb:app_id content=340819603998760 /><link rel=canonical href=https://www.newstribune.info/story/sports/2021/09/10/keyser-golfers-racking-up-wins-links/8271488002/ /><meta property=og:url content=https://www.newstribune.info/story/sports/2021/09/10/keyser-golfers-racking-up-wins-links/8271488002/ /><meta property=og:site_name content="Keyser Mineral Daily News Tribune"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/09/10/NMIN/c91dd8ad-a7ce-43b6-b975-bf6aec503e2e-Keyser_golf_Drew_Matlick_Frankfort_Bryson_Lane.jpg?crop=639,360,x0,y53&width=639&height=360&format=pjpg&auto=webp"/><meta property=og:image:width content=639 /><meta property=og:image:height content=360 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/09/10/NMIN/c91dd8ad-a7ce-43b6-b975-bf6aec503e2e-Keyser_golf_Drew_Matlick_Frankfort_Bryson_Lane.jpg?crop=639,360,x0,y53&width=639&height=319&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Keyser golfers racking up wins on the links"/><meta name=twitter:description content="Keyser golfers racking up wins on the links"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Keyser Mineral Daily News Tribune" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 21.3"><path d="M0 16.43v-1.06l1.41-.16.32-.4V3.02l-.27-.3L0 2.57V1.51h5.83v.62l3.46 10.2 3.44-10.16v-.66h5.9v1.07l-1.51.13-.24.32V14.9l.24.35 1.51.12v1.08h-6.16v-1.08l1.38-.12.23-.35V2.93l-4.62 13.5H7.85L3.33 3.04v11.74l.33.4 1.38.19v1.08L0 16.43zM22.92 5.4h1.07v9.61l.33.33 1.25.08v1h-5.83v-.99l1.21-.07.32-.33V7.35H19.8v-.91l3.12-1.04zM22.68.33a1.6 1.6 0 011.66 1.64c.01.45-.16.89-.47 1.21-.62.66-1.65.69-2.31.07a1.65 1.65 0 01-.52-1.24c-.01-.44.16-.87.47-1.19.3-.33.73-.51 1.17-.49zm3.86 16.1v-.99l1.14-.08.32-.35V7.35h-1.52v-.91l3.21-1.04h1.07v1.32c.7-.4 1.43-.75 2.19-1.03.51-.2 1.06-.31 1.61-.33.86-.06 1.69.27 2.27.91.5.61.75 1.53.75 2.78v5.96l.29.33 1.17.08v1H33.6v-.99l.94-.08.3-.33V9.69a2.87 2.87 0 00-.47-1.82 1.85 1.85 0 00-1.52-.58c-.32 0-.63.04-.94.1-.35.07-.74.16-1.18.28v7.34l.3.33.98.08v1h-5.47zm23.73-2.76v1.65a9.15 9.15 0 01-4.62 1.32 5.34 5.34 0 01-3.99-1.53 5.52 5.52 0 01-1.5-4.05 5.68 5.68 0 011.54-4.13 5.26 5.26 0 013.96-1.6 4.44 4.44 0 013.41 1.32 5.28 5.28 0 011.22 3.71v.42H43v.07a4.33 4.33 0 00.94 2.98 3.31 3.31 0 002.64 1.07c.61 0 1.22-.1 1.8-.3.65-.24 1.29-.55 1.89-.93zm-2.93-4.09v-.24a3.61 3.61 0 00-.5-2.08 1.63 1.63 0 00-1.41-.72 1.95 1.95 0 00-1.66.82 3.78 3.78 0 00-.67 2.23l4.24-.01zm4.26 6.85v-.99l1.19-.07.32-.33V7.35H51.5v-.91l3.27-1.04h1.07l-.1 2.27a18.07 18.07 0 012.6-2.26l.3-.04h.2a2.9 2.9 0 011.46.38l-.28 3.07h-1.16a1.67 1.67 0 00-.6-.61 1.75 1.75 0 00-1.52-.03c-.31.13-.61.29-.9.47v6.36l.33.33 1.58.08v1H51.6zm16.35-1.27c-.64.45-1.33.83-2.05 1.12-.56.22-1.16.34-1.77.35a2.82 2.82 0 01-2.1-.79 3.05 3.05 0 01.16-4.3c.07-.06.14-.13.22-.18.8-.57 2.65-1.18 5.57-1.83v-.7a2.58 2.58 0 00-.51-1.76c-.43-.4-1.02-.6-1.61-.55-.17 0-.33.01-.5.03-.17.02-.36.06-.56.1v2.08h-2.05c-.27.02-.55-.04-.78-.19a.8.8 0 01-.25-.62c0-.69.47-1.3 1.41-1.81a7.06 7.06 0 013.44-.77c1.52 0 2.6.29 3.22.88.62.59.94 1.61.94 3.06v5.75l.29.32 1.18.11v.98h-3.95l-.3-1.28zm0-.91v-3.63a8.77 8.77 0 00-3 1.07c-.52.35-.82.94-.8 1.56-.03.45.13.89.43 1.22.32.32.76.49 1.21.47.32-.01.64-.07.94-.17.42-.14.82-.31 1.22-.52zm4.98 2.18v-.98l1.28-.13.31-.32V1.93h-1.6v-.89L76.28 0h.98v14.97l.33.36 1.29.13v.98l-5.95-.01zM92.79 1.51c2.54 0 4.51.65 5.91 1.96 1.4 1.3 2.1 3.14 2.1 5.51a8.32 8.32 0 01-.69 3.48 6.56 6.56 0 01-4.26 3.64 11.9 11.9 0 01-3.09.33H86.3v-1.06l1.38-.14.36-.35V3.09l-.36-.36-1.36-.11V1.51h6.47zm-1.85 1.25v12.42h1.29c1.77 0 3.08-.51 3.95-1.54.87-1.03 1.3-2.59 1.3-4.68s-.43-3.65-1.3-4.67c-.87-1.02-2.18-1.53-3.95-1.53h-1.29zm18.25 12.4c-.64.45-1.33.83-2.05 1.12-.56.22-1.16.34-1.77.35a2.82 2.82 0 01-2.1-.79 3.05 3.05 0 01.16-4.3c.07-.06.14-.13.22-.18.8-.57 2.65-1.18 5.57-1.83v-.7a2.58 2.58 0 00-.51-1.76c-.43-.4-1.02-.6-1.61-.55a4.2 4.2 0 00-1.07.13v2.08H104c-.27.02-.55-.04-.78-.19a.8.8 0 01-.25-.62c0-.69.47-1.3 1.41-1.81a7.06 7.06 0 013.44-.77c1.52 0 2.6.29 3.22.88.62.59.94 1.61.94 3.06v5.75l.29.32 1.18.11v.98h-3.95l-.31-1.28zm0-.91v-3.63a8.77 8.77 0 00-3 1.07c-.52.35-.82.94-.8 1.56-.02.45.14.89.44 1.22.32.32.76.49 1.21.47.32-.01.64-.07.94-.17.42-.14.83-.31 1.21-.52zm8.32-8.85h1.07v9.61l.33.33 1.25.08v1h-5.83v-.99l1.21-.08.32-.33V7.35h-1.47v-.91l3.12-1.04zm-.24-5.07a1.6 1.6 0 011.66 1.64c.01.45-.16.89-.47 1.21-.62.66-1.65.69-2.31.07a1.65 1.65 0 01-.52-1.24c-.01-.44.16-.87.47-1.19a1.5 1.5 0 011.17-.49zm3.69 16.1v-.98l1.28-.13.31-.32V1.93h-1.6v-.89L124.31 0h.98v14.97l.33.36 1.29.13v.98l-5.95-.01zm6.17-10.81h5.66v.94l-1.13.13-.23.32 2.4 6.29 2.39-6.25-.19-.33-1.17-.13v-.95h4.27v.94l-1.21.19-4.29 10.44a8.72 8.72 0 01-1.89 3 3.23 3.23 0 01-2.24 1.09c-.49.02-.97-.15-1.35-.47a1.45 1.45 0 01-.27-2.04c.23-.29.52-.53.85-.69l1.93 1.32c.35-.3.66-.65.9-1.05.33-.53.61-1.08.84-1.65l-3.95-9.92-1.33-.19.01-.99zm18.59 10.81v-1.06l1.32-.18.4-.4V3.02l-.32-.32-1.42-.1V1.51h5.13v.6l6.79 10.56V3.15l-.4-.42-1.36-.13V1.51h5.07v1.08l-1.32.13-.38.42v13.28h-2.49l-7.7-11.94v10.29l.36.4 1.38.18v1.07h-5.06zm26.55-2.76v1.65a9.15 9.15 0 01-4.62 1.32 5.34 5.34 0 01-3.99-1.53 5.54 5.54 0 01-1.5-4.06 5.68 5.68 0 011.54-4.13 5.26 5.26 0 013.96-1.6 4.44 4.44 0 013.41 1.32 5.28 5.28 0 011.22 3.71v.42h-7.3v.07a4.33 4.33 0 00.94 2.98 3.32 3.32 0 002.63 1.08c.61 0 1.22-.1 1.8-.3.66-.24 1.3-.55 1.91-.93zm-2.94-4.09v-.24a3.61 3.61 0 00-.5-2.08 1.63 1.63 0 00-1.41-.72 1.96 1.96 0 00-1.65.82 3.78 3.78 0 00-.67 2.23l4.23-.01zm3.61-3.98h5.51v1.02l-1.08.15-.25.32 1.8 6.39 2.6-7.9h2.22l2.44 7.9 1.96-6.43-.16-.32-1.17-.13v-1h4.2v1.02l-1.25.15-3.02 9.65h-2.25l-2.47-7.98-2.65 7.98h-2.22l-2.87-9.67-1.33-.13-.01-1.02zm26.57.26v2.96h-1.33l-.21-1.67-.27-.25c-.24-.11-.49-.2-.74-.26a2.97 2.97 0 00-.73-.08 2 2 0 00-1.25.35c-.3.24-.46.6-.44.99 0 .33.12.66.35.9.52.44 1.1.79 1.73 1.05h.04c2.13 1.04 3.2 2.09 3.2 3.16a3.32 3.32 0 01-1.21 2.69 5.15 5.15 0 01-3.33.98c-.58 0-1.17-.05-1.74-.14-.65-.1-1.29-.24-1.93-.42v-3.3h1.33l.26 1.91.23.25a4.3 4.3 0 001.87.47c.5.03.99-.12 1.39-.43.34-.29.53-.73.5-1.18 0-.63-.64-1.23-1.92-1.81l-1.01-.47a6.13 6.13 0 01-1.94-1.36c-.37-.44-.57-1-.56-1.58a2.88 2.88 0 011.19-2.4 5.08 5.08 0 013.18-.91c1.14 0 2.28.18 3.36.55h-.02zm1.95 4.12h5.66v2.18h-5.66V9.98zm6.02-8.47h12.82v3.93h-1.53l-.38-2.36-.33-.28h-2.65v12.09l.38.35 1.44.12v1.08h-6.67v-1.08l1.46-.12.37-.35V2.78h-2.66l-.33.28-.38 2.36h-1.53V1.51z M219.55 16.43v-.99l1.18-.07.32-.33V7.35h-1.61v-.91l3.27-1.04h1.07l-.1 2.27a18.07 18.07 0 012.6-2.26l.3-.04h.2a2.9 2.9 0 011.46.38l-.28 3.07h-1.16a1.67 1.67 0 00-.6-.61 1.75 1.75 0 00-1.52-.03c-.31.13-.61.29-.9.47v6.36l.33.33 1.58.08v1h-6.14zM232.11 5.4h1.07v9.61l.33.33 1.25.08v1h-5.83v-.99l1.21-.08.32-.33V7.35h-1.47v-.91l3.12-1.04zm-.24-5.07a1.6 1.6 0 011.66 1.64c.01.45-.16.89-.47 1.21-.62.66-1.65.69-2.31.07a1.65 1.65 0 01-.52-1.24c-.01-.44.16-.87.47-1.19a1.5 1.5 0 011.17-.49zm6.68-.33h1.07v6.35a8.7 8.7 0 011.71-.75c.49-.16 1-.24 1.52-.25A4 4 0 01246 6.76a5.36 5.36 0 011.23 3.64 6.06 6.06 0 01-.9 3.34 5.8 5.8 0 01-4.17 2.56c-.74.09-1.49.13-2.24.12h-.61l-2.47-.04V1.91h-1.58v-.87L238.55 0zm1.07 15.22h.7c1.34 0 2.33-.35 2.97-1.04.63-.69.95-1.77.94-3.23a4.41 4.41 0 00-.83-2.88 2.9 2.9 0 00-2.39-1c-.21 0-.42.02-.63.04-.23.03-.49.07-.78.13l.02 7.98zm11.92-9.89h1.07v6.9c-.06.66.1 1.33.47 1.89.43.42 1.02.64 1.62.58.28 0 .56-.03.84-.08.36-.07.72-.16 1.07-.26v-7.1h-1.44v-.89l3.16-1.04h1.02v9.68l.3.33 1.16.08v1h-4.2V15.2c-.63.44-1.31.81-2.02 1.11-.54.21-1.11.32-1.69.33a2.8 2.8 0 01-2.3-.94c-.5-.63-.75-1.58-.75-2.87V7.26h-1.45v-.89l3.14-1.04zm10.38 11.1v-.99l1.14-.08.32-.33V7.35h-1.52v-.91l3.2-1.04h1.07v1.32c.7-.4 1.43-.75 2.19-1.03.51-.2 1.06-.31 1.61-.33.86-.06 1.69.27 2.27.91.5.61.75 1.53.75 2.78v5.96l.29.33 1.17.08v1h-5.43v-.99l.94-.08.3-.33V9.69a2.87 2.87 0 00-.47-1.82 1.85 1.85 0 00-1.52-.58c-.32 0-.63.04-.94.1-.35.07-.74.16-1.18.28v7.34l.3.33.98.08v1h-5.47zm23.72-2.76v1.65a9.15 9.15 0 01-4.62 1.32 5.36 5.36 0 01-4-1.53 5.52 5.52 0 01-1.5-4.05 5.68 5.68 0 011.54-4.13 5.26 5.26 0 013.96-1.6 4.44 4.44 0 013.41 1.32 5.28 5.28 0 011.22 3.71v.42h-7.29v.07a4.33 4.33 0 00.94 2.98 3.32 3.32 0 002.63 1.08c.61 0 1.22-.1 1.8-.3a9.16 9.16 0 001.91-.94zm-2.93-4.09v-.24a3.61 3.61 0 00-.5-2.08 1.63 1.63 0 00-1.41-.72 1.96 1.96 0 00-1.65.82 3.78 3.78 0 00-.67 2.23l4.23-.01z"/></svg></a></div><a aria-label="Bets By Tipico" rel="nofollow noopener" target=_blank data-x-sll="Bets By" href="/tipico-redirect/?c=brandlock" class="gnt_x__sl gnt_n_nc__hbn" data-x-src="https://securepubads.g.doubleclick.net/gampad/adx?t=position%3Dsponsor_logo%26features%3Dtagless&iu=7103%2Fwv-keyser-C6647%2Fsponsor_logo%2Fsports&sz=300x50&cust_params=cst_section%3Dsports%26pageType%3Dstory%26contentid%3D8271488002%26property%3DNMIN%26sitepage%3DNMIN%2Fsports%26ssts_section%3Dsports%26topic%3Dgolf%2Coverall-positive%2Chigh-school-sports%2Chigh-school-golf" data-x-sx=sponsor_logo data-x-sm=scSetup data-x-em=scFin><svg class=gnt_x__sl_i viewBox="0 0 582.1 211.6"><path fill=#c8102e d="M343.2 140.2c-27.4 0-29.6-21.2-25.9-36.7l5-22.6c6.2-26.1 18.7-38.5 44.4-38.5h52.7c1.5 0 2.8 1.1 2.8 2.7 0 .3 0 .5-.1.8L417 67.5c-.5 2-2.2 3.4-4.2 3.5h-44.3c-9.3 0-17 1-19.6 9.7l-4.3 20.1c-1.3 5.8-1.1 10.9 5.9 10.9h53.9c1.5 0 2.8 1.1 2.8 2.7 0 .3 0 .5-.1.8l-4.4 21.4c-.5 2-2.2 3.4-4.2 3.5l-55.3.1zm-160.7 0h36.8c25.8 0 35.6-10.5 41.8-36.7l5-22.6c3.7-15.5 2-38.5-25.4-38.5h-36.8c-25.8 0-38.2 12.3-44.4 38.5l-19 85.4c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l5.9-26.6c2.1.4 4.3.6 6.6.6zm4.2-59.3c2.6-8.9 10.2-9.9 19.6-9.9h26.2c6.2 0 8.5 3.7 7.1 9.5L235.3 99c-2.4 10.1-6.3 12.9-16.2 12.9h-31c-6.9 0-7.3-5.2-5.9-10.9l4.5-20.1zm265.3 0c2.6-8.9 10.4-9.9 19.9-9.9h26c6.2 0 8.5 3.7 7.1 9.5L500.7 99c-2.4 10.1-6.3 12.9-16.2 12.9h-31c-6.9 0-7.3-5.2-5.9-10.9l4.4-20.1zm33 59.3c25.8 0 35.6-10.5 41.8-36.7l5-22.6c3.7-15.5 2-38.5-25.4-38.5h-36.8c-25.8 0-38.2 12.3-44.4 38.5l-5 22.6c-3.7 15.5-1.4 36.7 25.9 36.7H485zm-383-3.4c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l20.2-91.2c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1h-22.8c-2 .1-3.6 1.4-4.1 3.4L102 136.8zm164.2 0c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l20.2-91.2c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1h-22.8c-2 .1-3.6 1.4-4.1 3.4l-20.2 91.2zM.1 67.6c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h23.1l-7.2 32.7c-3.7 15.5.5 36.7 27.9 36.7l34.4.1c1.9-.1 3.5-1.4 4-3.2L89 119c.4-1.4-.5-2.9-1.9-3.3-.2-.1-.4-.1-.6-.1H55c-7.5 0-7.9-5.6-6.5-12l7.3-32.7h40.6c2-.1 3.6-1.4 4.1-3.4l4.8-21.8c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1H9.1c-2 .1-3.6 1.4-4.1 3.4L.1 67.6zm68.2-50.7C68.3 7.6 60.7 0 51.4 0c-9.3 0-16.9 7.6-16.9 16.9 0 9.3 7.6 16.9 16.9 16.9 9.3 0 16.9-7.5 16.9-16.9zm132.8 194.7c-2.6.1-5.2-.5-7.6-1.6-2.1-1-4-2.5-5.4-4.4l3.9-3.6c2.4 3.2 6.1 5.1 10.1 5.1 2.4.1 4.7-.5 6.7-1.8a7.67 7.67 0 003.4-7.4c-.2-.7-.5-1.3-1-1.9-.5-.6-1.2-1-1.8-1.4-.7-.4-1.5-.8-2.4-1.3l-5.3-2.5c-.9-.4-1.8-.9-2.6-1.5a8.06 8.06 0 01-3.5-5.1c-.2-1.3-.2-2.7.1-3.9.3-1.5 1-3 1.9-4.3a15.98 15.98 0 0113.2-6.5c2.2 0 4.4.4 6.5 1.4 1.8.8 3.3 2.1 4.5 3.6l-3.5 3.4c-1-1.2-2.1-2.1-3.5-2.8-1.5-.7-3.2-1.1-4.9-1-2.1-.1-4.1.5-5.8 1.6-1.6 1-2.7 2.6-3.1 4.4-.5 1.6 0 3.2 1.2 4.3a13.3 13.3 0 004.1 2.5l5.2 2.5c1 .5 2 1.1 2.9 1.7.9.6 1.6 1.4 2.2 2.2.6.9 1 1.9 1.1 3 .2 1.3.1 2.7-.2 3.9-.4 1.6-1 3.2-2 4.5-1 1.4-2.2 2.7-3.6 3.7-1.5 1.1-3.1 1.9-4.9 2.5-1.8.4-3.9.7-5.9.7zm25.1-.8l9-40.7h11.6c2.1 0 4.1.2 6.1.6 1.6.3 3.1 1 4.4 2a8 8 0 012.3 3.7c.4 1.9.4 3.8-.1 5.7-.4 2-1.2 3.9-2.3 5.6-1 1.5-2.4 2.9-3.9 3.9-1.6 1.1-3.4 1.8-5.3 2.3-2.1.5-4.2.8-6.3.8H235l-3.6 16.1h-5.2zm9.7-20.4h6.1c3.6 0 6.3-.7 8.4-2 2.1-1.5 3.6-3.8 4-6.4.7-2.9.2-5-1.3-6.1-1.5-1.1-4.1-1.7-7.7-1.7h-5.8l-3.7 16.2zm43.5 21.2c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.2.9-4.7 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.6.9 3.2 1.3 4.9 1.2zm28.4 3.8l9-40.7h12.7c1.9 0 3.8.2 5.6.6 1.5.3 2.9 1 4.1 2 1.1.9 1.8 2.2 2.2 3.5.4 1.8.3 3.6-.1 5.3-.6 2.9-2 5.6-4.2 7.6-2.1 1.9-4.8 3.3-7.6 3.9l6.4 17.8h-5.8l-6-17.2h-7.4l-3.8 17.2h-5.1zm9.9-21.4h6.8c2.7.1 5.4-.6 7.8-2 2-1.4 3.4-3.5 3.9-5.9.6-2.7.2-4.6-1.3-5.7-1.5-1.1-3.8-1.6-7-1.6h-6.8l-3.4 15.2zm36.2 21.4l8.1-36.4h-12.3l1-4.3h29.8l-1 4.3h-12.3l-8.1 36.4h-5.2zm36.6.8c-2.6.1-5.2-.5-7.6-1.6-2.1-1-4-2.5-5.4-4.4l3.9-3.6c1.1 1.5 2.6 2.8 4.3 3.7 1.8.9 3.8 1.4 5.8 1.4 2.4.1 4.7-.5 6.7-1.8a7.67 7.67 0 003.4-7.4c-.2-.7-.5-1.3-1-1.9-.5-.6-1.2-1-1.8-1.4-.7-.4-1.5-.8-2.4-1.3l-5.3-2.5c-.9-.4-1.8-.9-2.6-1.5a8.06 8.06 0 01-3.5-5.1c-.2-1.3-.2-2.7.1-3.9.3-1.5 1-3 1.9-4.3a15.98 15.98 0 0113.2-6.5c2.2 0 4.4.4 6.5 1.4 1.8.8 3.3 2.1 4.5 3.6l-3.5 3.4c-1-1.2-2.1-2.1-3.5-2.8-1.5-.7-3.2-1.1-4.9-1-2.1-.1-4.1.5-5.8 1.6-1.6 1-2.7 2.6-3.1 4.4-.5 1.6 0 3.2 1.2 4.3a13.3 13.3 0 004.1 2.5l5.2 2.5c1 .5 2 1.1 2.9 1.7.9.6 1.6 1.4 2.2 2.2.6.9 1 1.9 1.1 3 .2 1.3.1 2.7-.2 3.9-.4 1.6-1 3.2-2 4.5-1 1.4-2.2 2.7-3.6 3.7-1.5 1.1-3.1 1.9-4.9 2.5-1.8.4-3.8.7-5.9.7zm25.2-.8l9-40.7h12.1c1.9 0 3.7.2 5.6.6 1.4.3 2.8.9 4 1.7 1 .8 1.8 1.8 2.2 3.1.4 1.5.4 3.1 0 4.6-.5 2-1.4 3.9-2.7 5.5-1.4 1.6-3.2 2.8-5.2 3.4l-.1.2c2.1.3 4 1.4 5.3 3.1 1.2 1.6 1.4 3.8.8 6.6-.4 1.9-1.2 3.7-2.3 5.2-1.1 1.5-2.4 2.8-4 3.7-1.7 1-3.5 1.8-5.4 2.2-2.1.5-4.3.8-6.4.7l-12.9.1zm6-4.1h7.1c3 .1 6-.6 8.6-2 2.2-1.3 3.8-3.5 4.3-6.1.6-2.5 0-4.4-1.6-5.6-1.6-1.2-4.3-1.8-7.9-1.8h-7.1l-3.4 15.5zm4.3-19.3h6c3.5 0 6.1-.6 7.9-1.8 1.7-1.1 3-2.9 3.4-4.9.5-2.4.1-4-1.3-5-1.4-1-3.7-1.5-6.8-1.5h-6.3l-2.9 13.2zm44.1 24.2c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.1.9-4.6 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.7.9 3.3 1.3 4.9 1.2zm43.4 4.6c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.2.9-4.7 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.6.9 3.3 1.3 4.9 1.2zm28.5 3.8l9-40.7h5.2l-4.5 20.4h.2l21.5-20.4h5.8L566 185.6l9.1 25.2h-5.8l-7.5-21.2-8.8 8.3-2.9 12.9H545z"/></svg></a><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.newstribune.info/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021LABORDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F09%2F10%2Fkeyser-golfers-racking-up-wins-links%2F8271488002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.newstribune.info/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.newstribune.info/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.newstribune.info/things-to-do/events/ data-t-l=:n|v|c|calendar>Calendar</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://wvlegals.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Keyser" title="Weather in Keyser" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.newstribune.info/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021LABORDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F09%2F10%2Fkeyser-golfers-racking-up-wins-links%2F8271488002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.newstribune.info/NMIN-GUP/authenticate?success-url=https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F09%2F10%2Fkeyser-golfers-racking-up-wins-links%2F8271488002%2F&cancel-url=https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F09%2F10%2Fkeyser-golfers-racking-up-wins-links%2F8271488002%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-wv-keyser-C6647-high_impact-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Sports data-c-ssts=SPORTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Keyser golfers racking up wins on the links</h1><div class=gnt_ar_by><a href=/staff/4806974001/chapin-jewell/ class="gnt_ar_by_a gnt_ar_by_a__fi">Chapin Jewell</a><div class=gnt_ar_pb>Mineral Daily News-Tribune</div></div><div class=gnt_ar_dt aria-label="Published 10:41 a.m. ET Sep. 10, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.newstribune.info/story/sports/2021/09/10/keyser-golfers-racking-up-wins-links/8271488002/ data-ss-t="Keyser golfers racking up wins on the links" data-ss-d="Keyser golfers racking up wins on the links"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=340819603998760&href=https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F09%2F10%2Fkeyser-golfers-racking-up-wins-links%2F8271488002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F09%2F10%2Fkeyser-golfers-racking-up-wins-links%2F8271488002%2F&text=Keyser%20golfers%20racking%20up%20wins%20on%20the%20links&via=" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Keyser%20golfers%20racking%20up%20wins%20on%20the%20links%20-%20from%20Keyser%20Mineral%20Daily%20News%20Tribune&body=Keyser%20golfers%20racking%20up%20wins%20on%20the%20links%0A%0AKeyser%20golfers%20racking%20up%20wins%20on%20the%20links%0A%0ACheck%20out%20this%20story%20on%20newstribune.info%3A%20https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F09%2F10%2Fkeyser-golfers-racking-up-wins-links%2F8271488002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Runner Gary Miracle completes race after losing four limbs"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;wv-keyser-C6647&#34;,&#34;pn&#34;:&#34;Keyser Mineral Daily News Tribune&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/sportskind&#34;,&#34;byline&#34;:&#34;Sportskind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-09-08T17:58:55Z&#34;,&#34;credit&#34;:&#34;Sportskind, USA TODAY&#34;,&#34;duration&#34;:60000,&#34;headline&#34;:&#34;Gary Miracle completes race after losing four limbs&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/22057f9f-325e-494a-983a-0adeedd3a356/95117139-30a3-4c15-acea-5192bc324f05/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5773477001&#34;,&#34;id&#34;:&#34;5773477001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/09/08/USAT/1878b933-79c1-4b1a-be6f-07c9e5f2dcb9-Tim_Shortt___Florida_Today_Miracle_runs_miles_16x9_Thumbnail_2.jpeg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-09-08T17:58:55Z&#34;,&#34;keywords&#34;:&#34;Running (competitive),Video Syndication - USAT,Video Syndication – International,Overall Positive,Amputee,Florida&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/22057f9f-325e-494a-983a-0adeedd3a356/95117139-30a3-4c15-acea-5192bc324f05/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/sportskind/2021/09/08/gary-miracle-completes-race-after-losing-four-limbs/5773477001/&#34;},&#34;promoBrief&#34;:&#34;Gary Miracle, who lost his arms and legs to a blood infection, finished a two-mile competition after just receiving prosthetics.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-09-08T17:58:55Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;sportskind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;4218606a-403a-418d-9cdf-17d51f0d85de&#34;,&#34;name&#34;:&#34;Running (competitive)&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;b18f32ab-df5c-4650-9adb-227d7126e92a&#34;,&#34;name&#34;:&#34;Amputee&#34;},{&#34;id&#34;:&#34;0a768cab-16bf-498e-af89-c740a70a0a93&#34;,&#34;name&#34;:&#34;Florida&#34;}],&#34;title&#34;:&#34;Runner Gary Miracle completes race after losing four limbs&#34;,&#34;url&#34;:&#34;/videos/sports/sportskind/2021/09/08/gary-miracle-completes-race-after-losing-four-limbs/5773477001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/09/08/USAT/1878b933-79c1-4b1a-be6f-07c9e5f2dcb9-Tim_Shortt___Florida_Today_Miracle_runs_miles_16x9_Thumbnail_2.jpeg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Runner Gary Miracle completes race after losing four limbs" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:539px src="https://www.gannett-cdn.com/presto/2021/09/10/NMIN/c91dd8ad-a7ce-43b6-b975-bf6aec503e2e-Keyser_golf_Drew_Matlick_Frankfort_Bryson_Lane.jpg?width=640&height=539&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt="Keyser's Drew Matlick and Frankfort's Bryson Lane high-five each other after a recent match at Polish Pines."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Keyser's Drew Matlick and Frankfort's Bryson Lane high-five each other after a recent match at Polish Pines." data-c-credit="Tribune Photo By Chapin Jewell"></div></figure><p class=gnt_ar_b_p>Keyser and Frankfort have competed in three golf matches in recent days, with Keyser winning two of the three and finishing second in the other. Frankfort was consistent in finishing fourth, third, and fourth in the three matches.</p><p class=gnt_ar_b_p>Beginning with a match at Polish Pines on Aug. 30, Keyser led the way, finishing first among the five teams present. It was close, however, particularly in the top three spots. The Golden Tornado finished with a 169, Southern finished just three strokes behind at a 172, and Moorefield was third, one stroke behind Southern at 173. Frankfort was fourth with a 194 and Mountain Ridge fifth with a 240.</p><p class=gnt_ar_b_p>Drew Matlick was the low medalist on the day and led Keyser with a 36. Noah Broadwater and Dylan each shot a 44, and Evan Ack a 45. Logan Jones came in with a 54 and Owen Sweitzer with a 62.</p><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wv-keyser-C6647-native-article_link-sports-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Keegan Bennett led the way for Frankfort with a 44, followed by Chase McCoy and Ashton Moorehead with a 48. Kyle Shumaker and Landon Moorehead each shot a 54.</p><p class=gnt_ar_b_p>On Wednesday, a similar field competed again at Polish Pines, with Northern swapping out with Moorefield. Keyser again finished on top with a team score of 171, and were followed five strokes behind by Southern with a 176. Frankfort finished in third place with a 189, Northern was fourth with a 193, and Mountain Ridge was fifth with a 240.</p><p class=gnt_ar_b_p>The low medalist on the day was Chase Taylor from Northern.</p><p class=gnt_ar_b_p>Drew Matlick led the way for Keyser with a 40, followed by Dylan Wilson with a 41, Evan Ack with a 43, Owen Sweitzer with a 47, and Logan Jones with a 53.</p><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wv-keyser-C6647-native-article_link-sports-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>For Frankfort, Landon Moorehead was first with a 43 and Chase McCoy second with a 45. Keegan Bennett was third with a 47, Bryson Lane fourth with a 54, and Ashton Moorehead sixth with a 61.</p><p class=gnt_ar_b_p>On Thursday, Mineral County’s golfers traveled to the Thousand Acres Golf Course in Garrett County for a four-team contest that included Keyser, Frankfort, Northern and Southern. This time, it would be Northern with the top finish with a score of 180, with Keyser four strokes behind in second place with a 184. Southern was third with a 189, and Frankfort fourth with a 198.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>The low medalist on the day was Chase Glotfelty from Northern with a 49.</p><p class=gnt_ar_b_p>Keyser was led by Drew Matlick with a 42, with Dylan Wilson second with a 43, and Evan Ack third with a 45. Logan Jones was next with a 54, followed by Owen Sweitzer with a 60.</p><p class=gnt_ar_b_p>Frankfort was led by Landon Moorehead and Keegan Bennett, each shooting a 48. Ashton Moorehead was third, just one stroke behind at 49. Bryson Lane was fourth on the team with a 53, Chase McCoy fifth with a 57, and Kyle Shumaker sixth with a 58.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.newstribune.info/story/sports/2021/09/10/keyser-golfers-racking-up-wins-links/8271488002/ data-ss-t="Keyser golfers racking up wins on the links" data-ss-d="Keyser golfers racking up wins on the links"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=340819603998760&href=https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F09%2F10%2Fkeyser-golfers-racking-up-wins-links%2F8271488002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F09%2F10%2Fkeyser-golfers-racking-up-wins-links%2F8271488002%2F&text=Keyser%20golfers%20racking%20up%20wins%20on%20the%20links&via=" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Keyser%20golfers%20racking%20up%20wins%20on%20the%20links%20-%20from%20Keyser%20Mineral%20Daily%20News%20Tribune&body=Keyser%20golfers%20racking%20up%20wins%20on%20the%20links%0A%0AKeyser%20golfers%20racking%20up%20wins%20on%20the%20links%0A%0ACheck%20out%20this%20story%20on%20newstribune.info%3A%20https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F09%2F10%2Fkeyser-golfers-racking-up-wins-links%2F8271488002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-wv-keyser-C6647-poster-sports-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.newstribune.info/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F09%2F10%2Fkeyser-golfers-racking-up-wins-links%2F8271488002%2F&marketName=newstribune&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wv-keyser-C6647-poster_scroll-sports-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href=# tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-wv-keyser-C6647-leaderboard_btf-sports-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Keyser Mineral Daily News Tribune - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.newstribune.info/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.newstribune.info/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://wvlegals.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.newstribune.info/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.newstribune.info/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.newstribune.info/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.newstribune.info/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button><a href=https://www.newstribune.info/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.newstribune.info class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/west-virginia/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.newstribune.info/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href="" class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.newstribune.info/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.newstribune.info/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.newstribune.info/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.newstribune.info/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.newstribune.info/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.newstribune.info/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/MineralDailyNewsTribune/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://user.newstribune.info/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://newstribune-info.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/WvKey class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM386/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.newstribune.info. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3a0c01bd0.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.newstribune.info/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a href=https://profile.newstribune.info/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.newstribune.info/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.newstribune.info/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.newstribune.info data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.newstribune.info/NMIN-GUP/user/logout/?return-url=https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F09%2F10%2Fkeyser-golfers-racking-up-wins-links%2F8271488002%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.newstribune.info/NMIN-GUP/authenticate?success-url=https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F09%2F10%2Fkeyser-golfers-racking-up-wins-links%2F8271488002%2F&cancel-url=https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F09%2F10%2Fkeyser-golfers-racking-up-wins-links%2F8271488002%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.newstribune.info/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.newstribune.info/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3UbR9ASO3SfJPJHul0c12AbsGGM.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Keyser golfers racking up wins on the links","description":"Keyser golfers racking up wins on the links","url":"https://www.newstribune.info/story/sports/2021/09/10/keyser-golfers-racking-up-wins-links/8271488002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.newstribune.info/story/sports/2021/09/10/keyser-golfers-racking-up-wins-links/8271488002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/09/10/NMIN/c91dd8ad-a7ce-43b6-b975-bf6aec503e2e-Keyser_golf_Drew_Matlick_Frankfort_Bryson_Lane.jpg?crop=539,539,x32,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/09/10/NMIN/c91dd8ad-a7ce-43b6-b975-bf6aec503e2e-Keyser_golf_Drew_Matlick_Frankfort_Bryson_Lane.jpg?crop=639,360,x0,y53&width=639&height=319&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-09-10T14:41:30Z","dateCreated":"2021-09-10T14:41:30Z","dateModified":"2021-09-10T14:41:30Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Mineral Daily News-Tribune","logo":"https://www.newstribune.info/sitelogos/m-oc.svg"},"author":["Chapin Jewell"],"keywords":["access:metered","ssts:sports","type:story","tag:Golf","tag:Overall Positive","tag:High School Sports","tag:High School Golf"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"Mineral Daily News-Tribune - Unlimited Digital Access","productID":"newstribune.info:standard"},"metadata":"{\"id\":\"8271488002\",\"siteCode\":\"NMIN\",\"contentSourceCode\":\"NMIN\",\"ssts\":\"sports\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/09/10/NMIN/c91dd8ad-a7ce-43b6-b975-bf6aec503e2e-Keyser_golf_Drew_Matlick_Frankfort_Bryson_Lane.jpg","caption":"Keyser's Drew Matlick and Frankfort's Bryson Lane high-five each other after a recent match at Polish Pines.","copyrightHolder":"Tribune photo by Chapin Jewell"}]</script></body></html>