<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Frankfort girls beat Petersburg in 55-53 thriller</title><meta property=og:title content="Frankfort girls beat Petersburg in 55-53 thriller"/><link rel=amphtml href=https://amp.newstribune.info/amp/6980268002 /><meta property=article:author content="Chapin Jewell"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.newstribune.info /><link rel=preconnect href=https://user.newstribune.info /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.newstribune.info /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.newstribune.info/NMIN-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3fee9405d.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-eb1611d8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-43a0b741.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/628b64c9-f9d6-4678-be49-cd01ca16f04c/243604c1-dd1b-44ff-aa15-f3604ae58175/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4748931001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Frankfort girls beat Petersburg in 55-53 thriller"/><meta property=og:description content="Frankfort girls beat Petersburg in 55-53 thriller"/><meta property=fb:pages content=1779137578783583 /><meta property=fb:app_id content=340819603998760 /><link rel=canonical href=https://www.newstribune.info/story/sports/2021/03/24/frankfort-girls-beat-petersburg-55-53-thriller/6980268002/ /><meta property=og:url content=https://www.newstribune.info/story/sports/2021/03/24/frankfort-girls-beat-petersburg-55-53-thriller/6980268002/ /><meta property=og:site_name content="Keyser Mineral Daily News Tribune"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/03/24/NMIN/6edca47b-adae-446a-9bcc-a3aec9dc81cf-FrankfortIzzyLayton1.jpg?crop=639,360,x0,y0&width=639&height=360&format=pjpg&auto=webp"/><meta property=og:image:width content=639 /><meta property=og:image:height content=360 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/03/24/NMIN/6edca47b-adae-446a-9bcc-a3aec9dc81cf-FrankfortIzzyLayton1.jpg?crop=639,360,x0,y0&width=639&height=319&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Frankfort girls beat Petersburg in 55-53 thriller"/><meta name=twitter:description content="Frankfort girls beat Petersburg in 55-53 thriller"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Keyser Mineral Daily News Tribune" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 21.3"><path d="M0 16.43v-1.06l1.41-.16.32-.4V3.02l-.27-.3L0 2.57V1.51h5.83v.62l3.46 10.2 3.44-10.16v-.66h5.9v1.07l-1.51.13-.24.32V14.9l.24.35 1.51.12v1.08h-6.16v-1.08l1.38-.12.23-.35V2.93l-4.62 13.5H7.85L3.33 3.04v11.74l.33.4 1.38.19v1.08L0 16.43zM22.92 5.4h1.07v9.61l.33.33 1.25.08v1h-5.83v-.99l1.21-.07.32-.33V7.35H19.8v-.91l3.12-1.04zM22.68.33a1.6 1.6 0 011.66 1.64c.01.45-.16.89-.47 1.21-.62.66-1.65.69-2.31.07a1.65 1.65 0 01-.52-1.24c-.01-.44.16-.87.47-1.19.3-.33.73-.51 1.17-.49zm3.86 16.1v-.99l1.14-.08.32-.35V7.35h-1.52v-.91l3.21-1.04h1.07v1.32c.7-.4 1.43-.75 2.19-1.03.51-.2 1.06-.31 1.61-.33.86-.06 1.69.27 2.27.91.5.61.75 1.53.75 2.78v5.96l.29.33 1.17.08v1H33.6v-.99l.94-.08.3-.33V9.69a2.87 2.87 0 00-.47-1.82 1.85 1.85 0 00-1.52-.58c-.32 0-.63.04-.94.1-.35.07-.74.16-1.18.28v7.34l.3.33.98.08v1h-5.47zm23.73-2.76v1.65a9.15 9.15 0 01-4.62 1.32 5.34 5.34 0 01-3.99-1.53 5.52 5.52 0 01-1.5-4.05 5.68 5.68 0 011.54-4.13 5.26 5.26 0 013.96-1.6 4.44 4.44 0 013.41 1.32 5.28 5.28 0 011.22 3.71v.42H43v.07a4.33 4.33 0 00.94 2.98 3.31 3.31 0 002.64 1.07c.61 0 1.22-.1 1.8-.3.65-.24 1.29-.55 1.89-.93zm-2.93-4.09v-.24a3.61 3.61 0 00-.5-2.08 1.63 1.63 0 00-1.41-.72 1.95 1.95 0 00-1.66.82 3.78 3.78 0 00-.67 2.23l4.24-.01zm4.26 6.85v-.99l1.19-.07.32-.33V7.35H51.5v-.91l3.27-1.04h1.07l-.1 2.27a18.07 18.07 0 012.6-2.26l.3-.04h.2a2.9 2.9 0 011.46.38l-.28 3.07h-1.16a1.67 1.67 0 00-.6-.61 1.75 1.75 0 00-1.52-.03c-.31.13-.61.29-.9.47v6.36l.33.33 1.58.08v1H51.6zm16.35-1.27c-.64.45-1.33.83-2.05 1.12-.56.22-1.16.34-1.77.35a2.82 2.82 0 01-2.1-.79 3.05 3.05 0 01.16-4.3c.07-.06.14-.13.22-.18.8-.57 2.65-1.18 5.57-1.83v-.7a2.58 2.58 0 00-.51-1.76c-.43-.4-1.02-.6-1.61-.55-.17 0-.33.01-.5.03-.17.02-.36.06-.56.1v2.08h-2.05c-.27.02-.55-.04-.78-.19a.8.8 0 01-.25-.62c0-.69.47-1.3 1.41-1.81a7.06 7.06 0 013.44-.77c1.52 0 2.6.29 3.22.88.62.59.94 1.61.94 3.06v5.75l.29.32 1.18.11v.98h-3.95l-.3-1.28zm0-.91v-3.63a8.77 8.77 0 00-3 1.07c-.52.35-.82.94-.8 1.56-.03.45.13.89.43 1.22.32.32.76.49 1.21.47.32-.01.64-.07.94-.17.42-.14.82-.31 1.22-.52zm4.98 2.18v-.98l1.28-.13.31-.32V1.93h-1.6v-.89L76.28 0h.98v14.97l.33.36 1.29.13v.98l-5.95-.01zM92.79 1.51c2.54 0 4.51.65 5.91 1.96 1.4 1.3 2.1 3.14 2.1 5.51a8.32 8.32 0 01-.69 3.48 6.56 6.56 0 01-4.26 3.64 11.9 11.9 0 01-3.09.33H86.3v-1.06l1.38-.14.36-.35V3.09l-.36-.36-1.36-.11V1.51h6.47zm-1.85 1.25v12.42h1.29c1.77 0 3.08-.51 3.95-1.54.87-1.03 1.3-2.59 1.3-4.68s-.43-3.65-1.3-4.67c-.87-1.02-2.18-1.53-3.95-1.53h-1.29zm18.25 12.4c-.64.45-1.33.83-2.05 1.12-.56.22-1.16.34-1.77.35a2.82 2.82 0 01-2.1-.79 3.05 3.05 0 01.16-4.3c.07-.06.14-.13.22-.18.8-.57 2.65-1.18 5.57-1.83v-.7a2.58 2.58 0 00-.51-1.76c-.43-.4-1.02-.6-1.61-.55a4.2 4.2 0 00-1.07.13v2.08H104c-.27.02-.55-.04-.78-.19a.8.8 0 01-.25-.62c0-.69.47-1.3 1.41-1.81a7.06 7.06 0 013.44-.77c1.52 0 2.6.29 3.22.88.62.59.94 1.61.94 3.06v5.75l.29.32 1.18.11v.98h-3.95l-.31-1.28zm0-.91v-3.63a8.77 8.77 0 00-3 1.07c-.52.35-.82.94-.8 1.56-.02.45.14.89.44 1.22.32.32.76.49 1.21.47.32-.01.64-.07.94-.17.42-.14.83-.31 1.21-.52zm8.32-8.85h1.07v9.61l.33.33 1.25.08v1h-5.83v-.99l1.21-.08.32-.33V7.35h-1.47v-.91l3.12-1.04zm-.24-5.07a1.6 1.6 0 011.66 1.64c.01.45-.16.89-.47 1.21-.62.66-1.65.69-2.31.07a1.65 1.65 0 01-.52-1.24c-.01-.44.16-.87.47-1.19a1.5 1.5 0 011.17-.49zm3.69 16.1v-.98l1.28-.13.31-.32V1.93h-1.6v-.89L124.31 0h.98v14.97l.33.36 1.29.13v.98l-5.95-.01zm6.17-10.81h5.66v.94l-1.13.13-.23.32 2.4 6.29 2.39-6.25-.19-.33-1.17-.13v-.95h4.27v.94l-1.21.19-4.29 10.44a8.72 8.72 0 01-1.89 3 3.23 3.23 0 01-2.24 1.09c-.49.02-.97-.15-1.35-.47a1.45 1.45 0 01-.27-2.04c.23-.29.52-.53.85-.69l1.93 1.32c.35-.3.66-.65.9-1.05.33-.53.61-1.08.84-1.65l-3.95-9.92-1.33-.19.01-.99zm18.59 10.81v-1.06l1.32-.18.4-.4V3.02l-.32-.32-1.42-.1V1.51h5.13v.6l6.79 10.56V3.15l-.4-.42-1.36-.13V1.51h5.07v1.08l-1.32.13-.38.42v13.28h-2.49l-7.7-11.94v10.29l.36.4 1.38.18v1.07h-5.06zm26.55-2.76v1.65a9.15 9.15 0 01-4.62 1.32 5.34 5.34 0 01-3.99-1.53 5.54 5.54 0 01-1.5-4.06 5.68 5.68 0 011.54-4.13 5.26 5.26 0 013.96-1.6 4.44 4.44 0 013.41 1.32 5.28 5.28 0 011.22 3.71v.42h-7.3v.07a4.33 4.33 0 00.94 2.98 3.32 3.32 0 002.63 1.08c.61 0 1.22-.1 1.8-.3.66-.24 1.3-.55 1.91-.93zm-2.94-4.09v-.24a3.61 3.61 0 00-.5-2.08 1.63 1.63 0 00-1.41-.72 1.96 1.96 0 00-1.65.82 3.78 3.78 0 00-.67 2.23l4.23-.01zm3.61-3.98h5.51v1.02l-1.08.15-.25.32 1.8 6.39 2.6-7.9h2.22l2.44 7.9 1.96-6.43-.16-.32-1.17-.13v-1h4.2v1.02l-1.25.15-3.02 9.65h-2.25l-2.47-7.98-2.65 7.98h-2.22l-2.87-9.67-1.33-.13-.01-1.02zm26.57.26v2.96h-1.33l-.21-1.67-.27-.25c-.24-.11-.49-.2-.74-.26a2.97 2.97 0 00-.73-.08 2 2 0 00-1.25.35c-.3.24-.46.6-.44.99 0 .33.12.66.35.9.52.44 1.1.79 1.73 1.05h.04c2.13 1.04 3.2 2.09 3.2 3.16a3.32 3.32 0 01-1.21 2.69 5.15 5.15 0 01-3.33.98c-.58 0-1.17-.05-1.74-.14-.65-.1-1.29-.24-1.93-.42v-3.3h1.33l.26 1.91.23.25a4.3 4.3 0 001.87.47c.5.03.99-.12 1.39-.43.34-.29.53-.73.5-1.18 0-.63-.64-1.23-1.92-1.81l-1.01-.47a6.13 6.13 0 01-1.94-1.36c-.37-.44-.57-1-.56-1.58a2.88 2.88 0 011.19-2.4 5.08 5.08 0 013.18-.91c1.14 0 2.28.18 3.36.55h-.02zm1.95 4.12h5.66v2.18h-5.66V9.98zm6.02-8.47h12.82v3.93h-1.53l-.38-2.36-.33-.28h-2.65v12.09l.38.35 1.44.12v1.08h-6.67v-1.08l1.46-.12.37-.35V2.78h-2.66l-.33.28-.38 2.36h-1.53V1.51z M219.55 16.43v-.99l1.18-.07.32-.33V7.35h-1.61v-.91l3.27-1.04h1.07l-.1 2.27a18.07 18.07 0 012.6-2.26l.3-.04h.2a2.9 2.9 0 011.46.38l-.28 3.07h-1.16a1.67 1.67 0 00-.6-.61 1.75 1.75 0 00-1.52-.03c-.31.13-.61.29-.9.47v6.36l.33.33 1.58.08v1h-6.14zM232.11 5.4h1.07v9.61l.33.33 1.25.08v1h-5.83v-.99l1.21-.08.32-.33V7.35h-1.47v-.91l3.12-1.04zm-.24-5.07a1.6 1.6 0 011.66 1.64c.01.45-.16.89-.47 1.21-.62.66-1.65.69-2.31.07a1.65 1.65 0 01-.52-1.24c-.01-.44.16-.87.47-1.19a1.5 1.5 0 011.17-.49zm6.68-.33h1.07v6.35a8.7 8.7 0 011.71-.75c.49-.16 1-.24 1.52-.25A4 4 0 01246 6.76a5.36 5.36 0 011.23 3.64 6.06 6.06 0 01-.9 3.34 5.8 5.8 0 01-4.17 2.56c-.74.09-1.49.13-2.24.12h-.61l-2.47-.04V1.91h-1.58v-.87L238.55 0zm1.07 15.22h.7c1.34 0 2.33-.35 2.97-1.04.63-.69.95-1.77.94-3.23a4.41 4.41 0 00-.83-2.88 2.9 2.9 0 00-2.39-1c-.21 0-.42.02-.63.04-.23.03-.49.07-.78.13l.02 7.98zm11.92-9.89h1.07v6.9c-.06.66.1 1.33.47 1.89.43.42 1.02.64 1.62.58.28 0 .56-.03.84-.08.36-.07.72-.16 1.07-.26v-7.1h-1.44v-.89l3.16-1.04h1.02v9.68l.3.33 1.16.08v1h-4.2V15.2c-.63.44-1.31.81-2.02 1.11-.54.21-1.11.32-1.69.33a2.8 2.8 0 01-2.3-.94c-.5-.63-.75-1.58-.75-2.87V7.26h-1.45v-.89l3.14-1.04zm10.38 11.1v-.99l1.14-.08.32-.33V7.35h-1.52v-.91l3.2-1.04h1.07v1.32c.7-.4 1.43-.75 2.19-1.03.51-.2 1.06-.31 1.61-.33.86-.06 1.69.27 2.27.91.5.61.75 1.53.75 2.78v5.96l.29.33 1.17.08v1h-5.43v-.99l.94-.08.3-.33V9.69a2.87 2.87 0 00-.47-1.82 1.85 1.85 0 00-1.52-.58c-.32 0-.63.04-.94.1-.35.07-.74.16-1.18.28v7.34l.3.33.98.08v1h-5.47zm23.72-2.76v1.65a9.15 9.15 0 01-4.62 1.32 5.36 5.36 0 01-4-1.53 5.52 5.52 0 01-1.5-4.05 5.68 5.68 0 011.54-4.13 5.26 5.26 0 013.96-1.6 4.44 4.44 0 013.41 1.32 5.28 5.28 0 011.22 3.71v.42h-7.29v.07a4.33 4.33 0 00.94 2.98 3.32 3.32 0 002.63 1.08c.61 0 1.22-.1 1.8-.3a9.16 9.16 0 001.91-.94zm-2.93-4.09v-.24a3.61 3.61 0 00-.5-2.08 1.63 1.63 0 00-1.41-.72 1.96 1.96 0 00-1.65.82 3.78 3.78 0 00-.67 2.23l4.23-.01z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.newstribune.info/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021SPRING&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F03%2F24%2Ffrankfort-girls-beat-petersburg-55-53-thriller%2F6980268002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}SUBSCRIBE NOW" elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.newstribune.info/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021SPRING&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F03%2F24%2Ffrankfort-girls-beat-petersburg-55-53-thriller%2F6980268002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|SUBSCRIBE NOW" elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/newstribuneinfo/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://wvlegals.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Keyser" title="Weather in Keyser" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.newstribune.info/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021SPRING&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F03%2F24%2Ffrankfort-girls-beat-petersburg-55-53-thriller%2F6980268002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.newstribune.info/NMIN-GUP/authenticate?success-url=https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F03%2F24%2Ffrankfort-girls-beat-petersburg-55-53-thriller%2F6980268002%2F&cancel-url=https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F03%2F24%2Ffrankfort-girls-beat-petersburg-55-53-thriller%2F6980268002%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-wv-keyser-C6647-high_impact-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Sports data-c-ssts=SPORTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Frankfort girls beat Petersburg in 55-53 thriller</h1><div class=gnt_ar_by>Chapin Jewell</div><div class=gnt_ar_pb>Tribune Correspondent</div><div class=gnt_ar_dt aria-label="Published: 10:44 a.m. ET Mar. 24, 2021 Updated: 10:58 a.m. ET Mar. 24, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.newstribune.info/story/sports/2021/03/24/frankfort-girls-beat-petersburg-55-53-thriller/6980268002/ data-ss-t="Frankfort girls beat Petersburg in 55-53 thriller" data-ss-d="Frankfort girls beat Petersburg in 55-53 thriller"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=340819603998760&href=https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F03%2F24%2Ffrankfort-girls-beat-petersburg-55-53-thriller%2F6980268002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F03%2F24%2Ffrankfort-girls-beat-petersburg-55-53-thriller%2F6980268002%2F&text=Frankfort%20girls%20beat%20Petersburg%20in%2055-53%20thriller&via=" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Frankfort%20girls%20beat%20Petersburg%20in%2055-53%20thriller%20-%20from%20Keyser%20Mineral%20Daily%20News%20Tribune&body=Frankfort%20girls%20beat%20Petersburg%20in%2055-53%20thriller%0A%0AFrankfort%20girls%20beat%20Petersburg%20in%2055-53%20thriller%0A%0ACheck%20out%20this%20story%20on%20newstribune.info%3A%20https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F03%2F24%2Ffrankfort-girls-beat-petersburg-55-53-thriller%2F6980268002%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Soccer players turn into human dominoes"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;wv-keyser-C6647&#34;,&#34;pn&#34;:&#34;Keyser Mineral Daily News Tribune&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/sportskind&#34;,&#34;byline&#34;:&#34;Sportskind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-03-18T15:44:54Z&#34;,&#34;credit&#34;:&#34;Sportskind, USA TODAY&#34;,&#34;duration&#34;:37000,&#34;headline&#34;:&#34;Soccer players turn into human dominoes&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/628b64c9-f9d6-4678-be49-cd01ca16f04c/243604c1-dd1b-44ff-aa15-f3604ae58175/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4748931001&#34;,&#34;id&#34;:&#34;4748931001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/03/18/USAT/c108f468-e441-4982-9720-524ccac3d182-FC_Rubin_Kazan_via_Storyful_Human_dominoes_16x9_Thumbnail.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-03-18T15:44:54Z&#34;,&#34;keywords&#34;:&#34;Soccer,Overall Neutral,Sports,Russia,Video Syndication – International,Video Syndication - USAT&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/628b64c9-f9d6-4678-be49-cd01ca16f04c/243604c1-dd1b-44ff-aa15-f3604ae58175/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/sportskind/2021/03/18/soccer-players-turn-into-human-dominoes/4748931001/&#34;},&#34;promoBrief&#34;:&#34;Soccer players from Russia's FC Rubin Kazan had a little fun in their hotel the night before a game.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-03-18T15:44:54Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;sportskind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;84ca95ef-94ac-4d9e-b8f2-581d098df78e&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;b1f98bf0-fec4-4355-b249-83c774dfa894&#34;,&#34;name&#34;:&#34;Overall Neutral&#34;},{&#34;id&#34;:&#34;5db560e4-56d0-49e5-a654-1dbd85f01c90&#34;,&#34;name&#34;:&#34;Sports&#34;},{&#34;id&#34;:&#34;83ace4fe-91ef-401f-9b69-96ffed70a69a&#34;,&#34;name&#34;:&#34;Russia&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;}],&#34;title&#34;:&#34;Soccer players turn into human dominoes&#34;,&#34;url&#34;:&#34;/videos/sports/sportskind/2021/03/18/soccer-players-turn-into-human-dominoes/4748931001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/03/18/USAT/c108f468-e441-4982-9720-524ccac3d182-FC_Rubin_Kazan_via_Storyful_Human_dominoes_16x9_Thumbnail.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Soccer players turn into human dominoes" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:574px src="https://www.gannett-cdn.com/presto/2021/03/24/NMIN/6edca47b-adae-446a-9bcc-a3aec9dc81cf-FrankfortIzzyLayton1.jpg?width=640&height=574&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt="Frankfort's Izzy Layton makes her way to the basket against Petersburg on Tuesday.  Layton pulled off a double-double performance and finished second on the team in scoring with 12 points."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Frankfort's Izzy Layton makes her way to the basket against Petersburg on Tuesday.  Layton pulled off a double-double performance and finished second on the team in scoring with 12 points." data-c-credit="Tribune Photo By Chapin Jewell"></div></figure><p class=gnt_ar_b_p>SHORT GAP - Since Petersburg took Frankfort to the brink in the last year’s sectional final in Short Gap, this year’s matchup has been circled on the calendar with interest from fans of both schools.  Frankfort prevailed in that 2020 game, by a slim score of 44-38, but the Lady Vikings gave the Lady Falcons everything they could handle and more.</p><p class=gnt_ar_b_p>Fast forward to March 23, 2021, the two teams met again on that same court in Short Gap. The game would play out much like the one a year ago. It was tightly contested and tremendous effort was displayed on both sides. In the end, the result would be the same, a close Frankfort victory by a score of 55-53.</p><p class=gnt_ar_b_p>“I think both teams played very hard, played very well, it was a well-played game. Hats off to them and to our girls for showing resilience, staying the course, and keeping their wits about them. We tried to give the game away, several times. I’m glad I saved all those timeouts. I get criticized by my fellow coaches for saving them all the time, but we really needed them tonight to get them calmed down and to get them to relax a little bit,” Frankfort coach Mike Miller stated.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wv-keyser-C6647-native-article_link-sports-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“We knew what it was going to be like. We remember last year, the sectional championship, and we know that they didn’t lose anybody,” Miller stated. “We knew that they were coming in here gunning for us, and we were prepared for it.  We talked about it the last several days. I’m kind of glad we didn’t have any games for awhile so we could focus solely on them. It helped to be able to prepare for them with three practices.”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wv-keyser-C6647-native-article_link-sports-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>At the conclusion of a tight first period, Frankfort held a 13-10 edge. Marié Perdew accounted for six of the Falcons’ opening period points, Izzy Layton three points, and Larae Grove and Halley Smith each scored a field goal. Petersburg’s 10 points were relatively evenly distributed among four players.</p><p class=gnt_ar_b_p>In the second period, Izzy Layton came alive to score seven of Frankfort’s 12 points, while Petersburg countered with 14 points to narrow the gap to one point in favor of the Lady Falcons at the half (25-24). Kayla Lantz led the Lady Vikings’ second period effort with five points.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Frankfort started the third period on a 10-3 run, forcing Petersburg to call a timeout with the Lady Falcons in front eight points (35-27) at the 4:10 mark. The rest of the way, Petersburg held a slim 12-11 advantage. At the conclusion of the third frame, Frankfort had extended their lead to seven points (46-39).</p><p class=gnt_ar_b_p>By the mid-point of the fourth period, Frankfort’s seven-point lead had only shrunk to six points (49-43). Petersburg hit two quick buckets to narrow the gap to only two points (49-47) at the 3:08 mark, causing Frankfort to call a timeout. Marié Perdew then hit two quick buckets to extend the Frankfort lead back out to six points (53-47) with 2:16 remaining in the contest.</p><p class=gnt_ar_b_p>A Petersburg free throw narrowed the gap to five points (53-48) with 2:05 remaining in the game. Jenna Burgess hit a three pointer with 1:05 left in the game to narrow the gap to two points (53-51). Burgess then tied it up at 53-53 with a layup with 28 second left.  </p><p class=gnt_ar_b_p>With 28 seconds remaining in the contest, the Falcons’ Larae Grove was fouled and went to the line facing a one and one situation. Grove hit both the first and the second to elevate the homestanding Falcons to a 55-53 lead. After an exchange of possessions, Petersburg, down two, inbounded the ball with 8.3 seconds remaining. Petersburg would get off one last desperation shot as the buzzer sounded, but it missed the mark and Frankfort earned the 55-53 victory.</p><p class=gnt_ar_b_p>Frankfort was led in the victory by Marié Perdew with 23 points, and was followed by Izzy Layton with 12 points.  Layton also had a double-double. Halley Smith was next in double figures with 10 points, while Larae Grove followed with eight points. Arin Lease closed out Frankfort’s scoring with two points.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wv-keyser-C6647-native-article_link-sports-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“We kind of knew that they were going to put their best on her (Marié Perdew), so we tried to get some other girls involved, and just let the game come to Marié. Izzy Layton stepped up huge, I think she had a double-double, and what a time for her to play her best career game, because it was definitely needed,” Miller added.  </p><p class=gnt_ar_b_p>“In the first half, Izzy Layton kept us where we needed to be, and Larae (Grove) stepped up big, being a sophomore, and hit two huge free throws there at the end. That showed a lot, she handled that very well.  Hats off to the team, it was a good team win.  We’re starting to find the necessary pieces that we need to do what we need to do.  We’re pretty excited about this one, but lucky to get our of here with the win,” Miller opined.</p><p class=gnt_ar_b_p>In the loss, Petersburg was led in double figures by Jenna Burgess and Kayla Lantz with 15 and 13 points respectively.  Mickala Taylor was next with eight points, Kym Minnich added seven points, and Kennedy Kaposy contributed four points.  Finally, McKenzie Kitzmiller, Carley Turner and Braylee Corbin netted two points each.</p><p class=gnt_ar_b_p>In the junior varsity contest preceding the main event, Petersburg scored a 49-29 win. In the first period, Frankfort overcame deficits of 4-0 and 6-3 to rally and take a 10-8 advantage at the end of the game’s opening frame. Petersburg opened the second period on a 7-0 run and ultimately outscored  the junior Falcons 17-4 in the third stanza to take a 25-14 advantage into halftime.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wv-keyser-C6647-native-article_link-sports-5 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>That momentum carried with the junior Vikings into the third frame where they outpaced Frankfort 13-6 to take a 38-20 advantage at the end of the third period. Petersburg edged Frankfort 11-9 in scoring in the fourth to earn the 20-point, 49-29 victory.</p><p class=gnt_ar_b_p>The junior Vikings were led in double figures by Abby Alt and Braylee Corbin with 12 points apiece  Nellie Whetzel added nine points, Jaily Cook eight points, and Sam Colaw with four points.  In addition, Kennedy Kaposy and Emma Berg tallied two points apiece.  </p><p class=gnt_ar_b_p>In the loss, the junior Falcons were led by Lara Bittinger with six points, followed by Chloe Kauffman, Veronica VanMeter, and Grace Scott with five points apiece. In addition, Madi Ruble contributed four points, Kelsey Smith three points, and Alyvia Talley one point.   </p><p class=gnt_ar_b_p>The Frankfort varsity (7-1), next travel to Robert C. Byrd for a Wednesday contest. The Lady Falcons then host Keyser on Friday.</p><p class=gnt_ar_b_p>“It’s still Keyser. Even though we’re not playing them in the sectionals anymore, it’s still Keyser, our county rival. We’ll make sure the girls are fired up and excited about that, which there’s no need to discuss it, they should be fired up. They gave us all we could handle at their place, and we’re looking to play a little bit better than we played there,” Miller explained.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.newstribune.info/story/sports/2021/03/24/frankfort-girls-beat-petersburg-55-53-thriller/6980268002/ data-ss-t="Frankfort girls beat Petersburg in 55-53 thriller" data-ss-d="Frankfort girls beat Petersburg in 55-53 thriller"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=340819603998760&href=https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F03%2F24%2Ffrankfort-girls-beat-petersburg-55-53-thriller%2F6980268002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F03%2F24%2Ffrankfort-girls-beat-petersburg-55-53-thriller%2F6980268002%2F&text=Frankfort%20girls%20beat%20Petersburg%20in%2055-53%20thriller&via=" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Frankfort%20girls%20beat%20Petersburg%20in%2055-53%20thriller%20-%20from%20Keyser%20Mineral%20Daily%20News%20Tribune&body=Frankfort%20girls%20beat%20Petersburg%20in%2055-53%20thriller%0A%0AFrankfort%20girls%20beat%20Petersburg%20in%2055-53%20thriller%0A%0ACheck%20out%20this%20story%20on%20newstribune.info%3A%20https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F03%2F24%2Ffrankfort-girls-beat-petersburg-55-53-thriller%2F6980268002%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-wv-keyser-C6647-poster-sports-6 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.newstribune.info/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F03%2F24%2Ffrankfort-girls-beat-petersburg-55-53-thriller%2F6980268002%2F&marketName=newstribune&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-wv-keyser-C6647-poster_scroll-sports-7 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-wv-keyser-C6647-leaderboard_btf-sports-8 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Keyser Mineral Daily News Tribune - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.newstribune.info/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.newstribune.info/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://wvlegals.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.newstribune.info/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.newstribune.info/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.newstribune.info/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.newstribune.info/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.newstribune.info/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/west-virginia/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.newstribune.info/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href="" class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.newstribune.info/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.newstribune.info/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.newstribune.info/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.newstribune.info/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.newstribune.info/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.newstribune.info/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/MineralDailyNewsTribune/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://newstribune-info.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/WvKey class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM386/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.newstribune.info. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3b18338f8.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3fee9405d.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.newstribune.info/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.newstribune.info/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.newstribune.info/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.newstribune.info/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.newstribune.info/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.newstribune.info/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.newstribune.info/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.newstribune.info data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.newstribune.info/NMIN-GUP/user/logout/?return-url=https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F03%2F24%2Ffrankfort-girls-beat-petersburg-55-53-thriller%2F6980268002%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.newstribune.info/NMIN-GUP/authenticate?success-url=https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F03%2F24%2Ffrankfort-girls-beat-petersburg-55-53-thriller%2F6980268002%2F&cancel-url=https%3A%2F%2Fwww.newstribune.info%2Fstory%2Fsports%2F2021%2F03%2F24%2Ffrankfort-girls-beat-petersburg-55-53-thriller%2F6980268002%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.newstribune.info/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.newstribune.info/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3zNgvV0ZKDEbhqj5uwIB9zhDYZao.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Frankfort girls beat Petersburg in 55-53 thriller","description":"Frankfort girls beat Petersburg in 55-53 thriller","url":"https://www.newstribune.info/story/sports/2021/03/24/frankfort-girls-beat-petersburg-55-53-thriller/6980268002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.newstribune.info/story/sports/2021/03/24/frankfort-girls-beat-petersburg-55-53-thriller/6980268002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/03/24/NMIN/6edca47b-adae-446a-9bcc-a3aec9dc81cf-FrankfortIzzyLayton1.jpg?crop=574,574,x32,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/03/24/NMIN/6edca47b-adae-446a-9bcc-a3aec9dc81cf-FrankfortIzzyLayton1.jpg?crop=639,360,x0,y0&width=639&height=319&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-03-24T14:44:09Z","dateCreated":"2021-03-24T14:44:09Z","dateModified":"2021-03-24T14:58:25Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Mineral Daily News-Tribune","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/newstribune/images/site-nav-logo@2x.png"}},"author":["Chapin Jewell"],"keywords":["access:metered","ssts:sports","type:story","tag:Basketball","tag:Overall Positive","tag:sport","tag:Sport Scores","tag:High School Sports"],"isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Tribune Correspondent - Unlimited Digital Access","productID":"newstribune.info:standard"},"metadata":"{\"id\":\"6980268002\",\"siteCode\":\"NMIN\",\"contentSourceCode\":\"NMIN\",\"ssts\":\"sports\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/03/24/NMIN/6edca47b-adae-446a-9bcc-a3aec9dc81cf-FrankfortIzzyLayton1.jpg","caption":"Frankfort's Izzy Layton makes her way to the basket against Petersburg on Tuesday.  Layton pulled off a double-double performance and finished second on the team in scoring with 12 points.","copyrightHolder":"Tribune photo by Chapin Jewell"}]</script></body></html>