
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200319001418
template: 
currentrequest: /apps/pbcs.dll/article?avis=WV&date=20200318&category=OPINION&lopenr=200319830&Ref=AR
currentrequestunmodified: /opinion/20200318/thomas-column-10-low-tech-diversions-for-housebound
@templatetype: /apps/pbcs.dll/article?avis=WV&date=20200318&category=OPINION&lopenr=200319830&Ref=AR
@pagetype: article
app version: 2.0.435
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Mineral Daily News-Tribune - Keyser, WV" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Thomas column: 10 low-tech diversions for the housebound - Opinion - Mineral Daily News-Tribune - Keyser, WV - Keyser, WV</title>
<!-- Meta Tags - Global Article6 guid: A1221314-78A2-5BD9-E053-0100007FD955-->
<meta name="description" content="Let&#x2019;s face it, there are only so many days of Netflix, Hulu or YouTube videos a person can absorb before their eyes begin assuming an oblong configuration. So here are 10 simple low-tech activities for singles, couples or families looking for ways to survive the weeks ahead of home confinement as we all struggle through the coronavirus pandemic.1. Faux lava lampElectricity not required. Just raid the pantry for some cooking oil and food coloring and the medicine cabinet for Alka-Seltzer" />
<meta property="bt:pubDate" content="20200318T10:05:56Z">
<meta property="bt:modDate" content="20200318T10:05:00Z">
<meta property="bt:keywords" content="nick-thomas">
<meta property="bt:author" content="Nick Thomas More Content Now">
<meta name="twitter:title" content="Thomas column: 10 low-tech diversions for the housebound">
<meta name="twitter:description" content="Let&#x2019;s face it, there are only so many days of Netflix, Hulu or YouTube videos a person can absorb before their eyes begin assuming an oblong configuration. So here are 10 simple low-tech activities for singles, couples or families looking for ways to survive the weeks ahead of home confinement as we all struggle through the coronavirus pandemic.1. Faux lava lampElectricity not required. Just raid the pantry for some cooking oil and food coloring and the medicine cabinet for Alka-Seltzer">
<meta property="og:title" content="Thomas column: 10 low-tech diversions for the housebound"/>
<meta property="og:description" content="Let&#x2019;s face it, there are only so many days of Netflix, Hulu or YouTube videos a person can absorb before their eyes begin assuming an oblong" />
<meta name="author" content="Nick Thomas More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.newstribune.info/storyimage/WV/20200318/OPINION/200319830/AR/0/AR-200319830.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.newstribune.info/storyimage/WV/20200318/OPINION/200319830/AR/0/AR-200319830.jpg">
	<meta property="og:image:width" content="1500">
	<meta property="og:image:height" content="987">
	<meta property="vf:unique_id" content="siteWV-pub386-A1221314-78A2-5BD9-E053-0100007FD955">
	<link rel="canonical" href="https://www.newstribune.info/opinion/20200318/thomas-column-10-low-tech-diversions-for-housebound"/>
<link rel="amphtml" href="https://www.newstribune.info/opinion/20200318/thomas-column-10-low-tech-diversions-for-housebound?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.newstribune.info/opinion/20200318/thomas-column-10-low-tech-diversions-for-housebound"
	},
    "headline": "Thomas column: 10 low-tech diversions for the housebound",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.newstribune.info/storyimage/WV/20200318/OPINION/200319830/AR/0/AR-200319830.jpg",
       	"height": 987,
       	"width": 1500
    },
    "url": "https://www.newstribune.info/article/20200318/OPINION/200319830",
    "thumbnailUrl": "https://www.newstribune.info/apps/pbcsi.dll/bilde?Site=WV&Date=20200318&Category=OPINION&ArtNo=200319830&Ref=AR",
    "author": [{"@type":"Person","name":"Nick Thomas More Content Now"}],
    "creator": "Nick Thomas More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Mineral Daily News-Tribune - Keyser, WV",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.newstribune.info/Global/images/head/nameplate/mineraldailynewstribune_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": ["WV_Keyser - newstribune.info","Lifestyle","GH_MCN - Lifestyle Columns","WV_Petersburg - progress-index.com","GH_MCN_INTERNAL - Featured/Carousel","GH_More_Content_Now - morecontentnow.com","GH_MCN - Columns","nick-thomas"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Keyser Mineral Daily News Tribune",
    "productID": "newstribune.info:standard"
	}
  }
</script>
<meta property="fb:app_id" content="169463753126645"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="true"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.435/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_xs3lkp756plnawij4u7rnlir5a' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.newstribune.info/news" target="_top">News</a></li><li><a href="https://www.newstribune.info/sports" target="_top">Sports</a></li><li><a href="https://www.newstribune.info/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.newstribune.info/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/newstribuneinfo/" target="_top">Obituaries</a></li><li><a href="https://www.newstribune.info/section/cars" target="_top">Cars</a></li><li><a href="https://www.newstribune.info/jobs" target="_top">Jobs</a></li><li><a href="https://www.newstribune.info/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/WvKey" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.newstribune.info/subscribenow?g2i_source=newstribune.info&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=MDNT&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.newstribune.info/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.newstribune.info">
							<img class="mainheadnameplate" src="https://www.newstribune.info/Global/images/head/nameplate/mineraldailynewstribune_logo.png"  alt="Mineral Daily News-Tribune - Keyser, WV" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.newstribune.info/subscribenow?g2i_source=newstribune.info&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.newstribune.info/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.newstribune.info/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200318100557">
	<div class="inner">
		<h1 class="headline">Thomas column: 10 low-tech diversions for the housebound</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.newstribune.info/storyimage/WV/20200318/OPINION/200319830/AR/0/AR-200319830.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Household items for activities for the homebound. [Nick Thomas]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Nick Thomas More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Mar&nbsp;18,&nbsp;2020&nbsp;at&nbsp;10:05&nbsp;AM</span>
							<span class="article-meta-updated">Mar&nbsp;18,&nbsp;2020&nbsp;at&nbsp;10:05&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>Let&#x2019;s face it, there are only so many days of Netflix, Hulu or YouTube videos a person can absorb before their eyes begin assuming an oblong configuration. So here are 10 simple low-tech activities for singles, couples or families looking for ways to survive the weeks ahead of home confinement as we all struggle through the coronavirus pandemic.<br><br>1. Faux lava lamp<br>Electricity not required. Just raid the pantry for some cooking oil and food coloring and the medicine cabinet for Alka-Seltzer tablets. In a tall narrow clear glass or container (the taller the better), place about an inch of tap water with several drops of food coloring. Slowly pour cooking oil down the side of the glass until it&#x2019;s about a half-inch from the top. Drop in an Alka-Seltzer tablet and watch the bubbles of carbon dioxide rise up through the oil, swirling around in a colorful &#x201c;boiling&#x201d; bubble dance. Lasts for several minutes. Add another tablet to repeat. Eventually you will need to replace the water, so carefully pour off the oil into another container, discard the old water, replace with more colored water and reuse the oil.<br><br>2. Learn the capitals<br>Why not engage in some brain expansion during your time off? Create flashcards listing a U.S. state on one side of each and its capital on the other. You may even finally learn the capital of South Dakota. Taking it one step further, create more flashcards for the world&#x2019;s countries and their capitals. Test the family or just yourself. Who wouldn&#x2019;t want to learn that Yamoussoukro is the capital of the Republic of C&#xf4;te d&#x2019;Ivoire (aka the Ivory Coast)?<br><br>3. Word a day<br>Know what tittynopes or winklepickers are? You might, if you selected a random new word from the dictionary each day and learned its meaning. Returning to work or school at the end of your confinement, imagine how your expanded vocabulary will bring smiles to agelast (look it up) colleagues.<br><br>4. Memorize a poem<br>As a university student many years ago, there was a time (a very brief time) I thought memorizing a few poems to recite at an appropriate moment might impress the college girls. Unfortunately, I didn&#x2019;t learn sweet sonnets that might sweep a fair maiden off her feet. What response did I get by reciting all 18 verses of Edgar Allan Poe&#x2019;s &#x201c;The Raven&#x201d; during a date at the local KFC? Nevermore! Best stick with the romantic Brits such as Tennyson or Shelley and when you&#x2019;re out and about again you might have better luck than I did (choosing a more upscale meal might help win over your date, too).<br><br>5.  Write a funny family story and get it published<br>It might be easier than you think. Did your family ever go on that vacation from hell? Did a new pet create havoc in your house? Do you have an outrageous family member who makes everyone laugh? Sit down with the family, reminisce for topics, then flesh out the story together. My dear mother, rest her soul, often misunderstood science facts I tried explaining to her. I once told her not to buy colored toilet paper (quite common back in the 1970s in our neck of the woods) because the dyes only polluted the environment and that some dyes used in consumer products caused tumors in lab animals. Some weeks later, I heard her warn a friend on the phone, &#x201c;Don&#x2019;t buy colored toilet paper, it causes bowel cancer.&#x201d; Family members who misunderstand or exaggerate make us laugh, so maybe an expanded funny family story will amuse your local newspaper editor enough for printing.<br><br>6. Getting stacked<br>As a child, I loved stacking objects - cards, dominoes, dice, blocks and even books. Yes, there was nothing like watching an 8-foot stack of hardbound classics from the family library come crashing down on the living room floor. So look around the house for objects family members can (safely) stack. Challenge each other or yourself, to greater heights.<br><br>7. Salmon patties<br>Let&#x2019;s head to the kitchen for this one and even kids can help. Got a stash of canned salmon to see you through the next few weeks? How about some potatoes? Peel, boil and mash some potatoes to make 2&#x2013;3 cups. Drain and rinse a small can of red salmon and mix with the potatoes and a little salt and pepper. Shape into patties, coat in Panko breadcrumbs, and pan-fry in a little oil until brown. Serve with green beans - because you bought 5-dozen cans at the supermarket last week, didn&#x2019;t you?<br><br>8. Write limericks about your friends<br>Wouldn&#x2019;t it be fun returning to work or school armed with a load of amusing limericks about your colleagues? As a graduate student, I once spent a weekend writing a limerick about each of the professors in our chemistry department, basing the rhymes on their research interest rather than personal traits. For example, we had one prof named Brown who was a microwave spectroscopist - he used radio telescopes to detect complex molecules in space. Thus was born:<br><br>A microwave spectroscopist, Brown,<br>Through telescopes always would frown,<br>For he hoped that one day,<br>He&#x2019;d find DNA,<br>In space, just floating around.<br>Just remember to be witty and nice. Sure, you have a colleague named Rose who happens to be blessed with a rather oddly shaped nose but resist the temptation or you may find your own nose suddenly misshapen, too.<br><br>9. Learn the presidents<br>Years ago, I memorized the U.S. presidents in chronological order. Here&#x2019;s the first 12 using the first letter of their last names to form letter patterns I could picture in my mind: WAJ - M&M - AJ - VH - TPT. That&#x2019;s Washington, Adams, Jefferson - Madison, Monroe (Ma before Mo) - Adams (Jr.), Jackson - Van Buren, Harrison - Tyler, Polk Taylor. When your isolation ends, you just never know when someone may corner you at a party for the name of that guy before Kennedy.<br><br>10. Make your own toilet rolls<br>Just kidding, you&#x2019;re on your own with that one.<br>Nick Thomas teaches at Auburn University at Montgomery and has written features, columns, and interviews for over 800 newspapers and magazines. See www.getnickt.org.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.newstribune.info/subscribenow?g2i_source=newstribune.info&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.newstribune.info/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_MDN" target="_top">My Profile</a></li><li><a href="https://www.newstribune.info/contact" target="_blank">Contact Us</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/wvkey-classified/index.html" target="_blank">Place a Classified Ad</a></li><li><a href="https://www.newstribune.info/subscribenow" target="_top">Subscribe</a></li><li><a href="https://www.newstribune.info/submit" target="_top">Online Forms</a></li><li><a href="https://www.newstribune.info/search?q" target="_blank">Archives</a></li><li><a href="https://www.newstribune.info/contact" target="_blank">Subscriber Services</a></li><li><a href="http://mediakit.gatehousemedia.com/Keyser_WV/" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://marketplace.newstribune.info/ROP/Categories.aspx" target="_blank">Marketplace</a></li><li><a href="http://yellowpages.totallylocal.com/search.pg?q=Find...&amp;z=Keyser%2C+WV" target="_blank">Keyser WV Yellow Pages</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/wvkey-classified/index.html" target="_blank">Place a Classified Ad</a></li><li><a href="https://www.newstribune.info/contact" target="_blank">Advertiser Info</a></li><li><a href="https://www.newstribune.info/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.mineralcountywv.com" target="_blank">Mineral County</a></li><li><a href="http://www.mineralchamber.com" target="_blank">Mineral County Chamber of Commerce</a></li><li><a href="http://boe.mine.k12.wv.us" target="_blank">Mineral County Board of Education</a></li><li><a href="http://www.mineralcountyhealthdepartment.com" target="_blank">Mineral County Health Department</a></li><li><a href="http://khs.mine.k12.wv.us" target="_blank">Keyser High School</a></li><li><a href="http://fhs.mine.k12.wv.us" target="_blank">Frankfort HIgh School</a></li></ul></div><div class="footer-col"><h4>Sports<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.wvssac.org" target="_blank">WVSSAC</a></li><li><a href="http://www.potomacstatecollege.edu/athletics" target="_blank">Potomac State College athletics</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=WV&date=20200318&category=OPINION&lopenr=200319830&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Mineral Daily News-Tribune - Keyser, WV  ~ 455 S. Mineral Street, Keyser, WV 26726<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.newstribune.info/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.newstribune.info/subscribenow?g2i_source=newstribune.info&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.newstribune.info" target="_top">Home</a></li><li><a href="https://www.newstribune.info/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"13149"><a href="https://www.newstribune.info/news/community" target="_top">Community</a></li><li id="navLink-TEST-"13150"><a href="https://www.newstribune.info/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"13151"><a href="https://www.newstribune.info/news/education" target="_top">Education</a></li><li id="navLink-TEST-"13152"><a href="https://www.newstribune.info/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"13154"><a href="https://www.newstribune.info/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"39432"><a href="https://www.newstribune.info/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"13153"><a href="https://www.newstribune.info/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.newstribune.info/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"13157"><a href="https://www.newstribune.info/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.newstribune.info/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"13160"><a href="https://www.newstribune.info/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"13161"><a href="https://www.newstribune.info/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"13162"><a href="https://www.newstribune.info/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"13163"><a href="https://www.newstribune.info/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38491"><a href="https://www.newstribune.info/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.newstribune.info/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"13167"><a href="https://www.newstribune.info/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"13168"><a href="https://www.newstribune.info/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"13169"><a href="https://www.newstribune.info/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"13170"><a href="https://www.newstribune.info/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"13171"><a href="https://www.newstribune.info/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"13172"><a href="https://www.newstribune.info/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"13173"><a href="https://www.newstribune.info/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"13174"><a href="https://www.newstribune.info/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.newstribune.info/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"13177"><a href="https://www.newstribune.info/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"13178"><a href="https://www.newstribune.info/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"13179"><a href="https://www.newstribune.info/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.newstribune.info/business-news" target="_top">Business</a></li><li><a href="http://www.legacy.com/obituaries/newstribuneinfo/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.newstribune.info/photos" target="_top">Photos</a></li><li><a href="https://www.newstribune.info/videos" target="_top">Videos</a></li><li><a href="https://www.newstribune.info/calendar" target="_top">Calendar</a></li><li><a href="http://games.newstribune.info" target="_top">Games</a></li><li><a href="https://www.newstribune.info/contests" target="_top">Contests</a></li><li><a href="https://www.newstribune.info/ara" target="_top">Branded Content</a></li><li><a href="https://www.newstribune.info/submit" target="_top">Submit your news</a></li><li><a href="https://www.newstribune.info/section/promoted//?prx_adpz=2289" target="_top">From Our Advertisers</a></li><li><a href="https://www.newstribune.info/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.newstribune.info/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_MDN" target="_top">My Profile</a></li><li><a href="https://www.newstribune.info/contact" target="_blank">Subscriber Services</a></li><li><a href="https://www.newstribune.info/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/WvKey" target="_top">Classifieds</a></li><li><a href="http://marketplace.newstribune.info/ROP/Categories.aspx" target="_top">Find-N-Save</a></li><li><a href="https://www.newstribune.info/section/cars" target="_top">Cars</a></li><li><a href="https://www.newstribune.info/jobs" target="_top">Jobs</a></li><li><a href="https://www.newstribune.info/homes" target="_top">Homes</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/wvkey-classified/index.html" target="_blank">Place a Classified Ad</a></li><li><a href="http://mediakit.gatehousemedia.com/Keyser_WV/" target="_blank">Advertise With Us</a></li><li><a href="https://www.newstribune.info/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://newstribune.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:lbeavers@newstribune.info">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.newstribune.info/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Mineral-Daily-News-Tribune/179930145371009""
								target="_blank"
								title="Mineral Daily News-Tribune - Keyser, WV Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Mineral Daily News-Tribune - Keyser, WV RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.newstribune.info/contact"
								title="Contact Mineral Daily News-Tribune - Keyser, WV">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="http://www.newstribune.info/allaccess" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.newstribune.info/apps/pbcs.dll/article?avis=WV&date=20200318&category=OPINION&lopenr=200319830&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.435/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-03-19&nbsp;00:14:18-->
	</body>
</html>
