
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190223235659
template: 
currentrequest: /apps/pbcs.dll/article?avis=WV&date=20190223&category=NEWS&lopenr=190229930&Ref=AR
currentrequestunmodified: /news/20190223/upcoming-events-from-local-churches
@templatetype: /apps/pbcs.dll/article?avis=WV&date=20190223&category=NEWS&lopenr=190229930&Ref=AR
@pagetype: article
app version: 2.0.271
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Mineral Daily News-Tribune - Keyser, WV" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 827E963A-C76C-2375-E053-0100007FA94E-->
<meta name="description" content="Editor&#x2019;s note: We are unable to accept church announcements regarding regular services. Please include street address/location of the event with submissions. Church news items can be sent to churchnews@progress-index.com.&#xa0;Bread of Life Pure in Heart MinistriesPETERSBURG - Bread of Life Pure in Heart Ministries, 13 N. Sycamore St., will have a Black History service on Feb. 24 at 2 p.m. All are welcome.Calvary BaptistYALE - Calvary Baptist Church, 20248 Courthouse Road, will have" />
<meta property="vf:unique_id" content="siteWV-pub386-827E963A-C76C-2375-E053-0100007FA94E">
<meta property="fb:app_id" content="169463753126645"/>
<meta property="tout:article:id" content="art-827E963A-C76C-2375-E053-0100007FA94E-pub386">
<meta property="bt:pubDate" content="20190223T02:01:00Z">
<meta property="bt:modDate" content="20190222T13:35:00Z">
<meta property="bt:author" content="Staff Report">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.newstribune.info/Global/images/head/nameplate/mineraldailynewstribune_logo.png">
		<meta property="og:image" content="https://www.newstribune.info/Global/images/head/nameplate/mineraldailynewstribune_logo.png">
<meta name="twitter:title" content="Upcoming events from local churches">
<meta name="twitter:description" content="Editor&#x2019;s note: We are unable to accept church announcements regarding regular services. Please include street address/location of the event with submissions. Church news items can be sent to churchnews@progress-index.com.&#xa0;Bread of Life Pure in Heart MinistriesPETERSBURG - Bread of Life Pure in Heart Ministries, 13 N. Sycamore St., will have a Black History service on Feb. 24 at 2 p.m. All are welcome.Calvary BaptistYALE - Calvary Baptist Church, 20248 Courthouse Road, will have">
<meta property="og:title" content="Upcoming events from local churches"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Editor&#x2019;s note: We are unable to accept church announcements regarding regular services. Please include street address/location of the event with" />
<meta name="author" content="Staff Report">
<link rel="canonical" href="https://www.newstribune.info/news/20190223/upcoming-events-from-local-churches"/>
<script type="text/javascript">var dfp_url = "827E963A-C76C-2375-E053-0100007FA94E";</script>
<link rel="amphtml" href="https://www.newstribune.info/news/20190223/upcoming-events-from-local-churches?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.newstribune.info/news/20190223/upcoming-events-from-local-churches"
	},
    "headline": "Upcoming events from local churches",
    "url": "https://www.newstribune.info/article/20190223/NEWS/190229930",
    "thumbnailUrl": "https://www.newstribune.info/apps/pbcsi.dll/bilde?Site=WV&Date=20190223&Category=NEWS&ArtNo=190229930&Ref=AR",
    "author": [{"@type":"Person","name":"Staff Report"}],
    "creator": "Staff Report",
    "publisher": {
       "@type": "Organization",
       "name": "Mineral Daily News-Tribune - Keyser, WV",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.newstribune.info/Global/images/head/nameplate/mineraldailynewstribune_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Upcoming events from local churches - News - Mineral Daily News-Tribune - Keyser, WV - Keyser, WV</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.271/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_xs3lkp756plnawij4u7rnlir5a' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.newstribune.info/news" target="_top">News</a></li><li><a href="https://www.newstribune.info/sports" target="_top">Sports</a></li><li><a href="https://www.newstribune.info/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.newstribune.info/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/newstribuneinfo/" target="_top">Obituaries</a></li><li><a href="https://www.newstribune.info/section/cars" target="_top">Cars</a></li><li><a href="https://www.newstribune.info/jobs" target="_top">Jobs</a></li><li><a href="https://www.newstribune.info/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/WvKey" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.newstribune.info/subscribenow?g2i_source=newstribune.info&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=MDNT&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.newstribune.info/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.newstribune.info">
							<img class="mainheadnameplate" src="https://www.newstribune.info/Global/images/head/nameplate/mineraldailynewstribune_logo.png"  alt="Mineral Daily News-Tribune - Keyser, WV" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.newstribune.info/subscribenow?g2i_source=newstribune.info&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.newstribune.info/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.newstribune.info/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderboard"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190222133545">
	<div class="inner">
		<h1 class="headline">Upcoming events from local churches</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					Staff Report Newsroom   @ProgressIndex
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Saturday</h3>
							<span class="article-meta-date">Feb&nbsp;23,&nbsp;2019&nbsp;at&nbsp;2:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Editor&#x2019;s note: We are unable to accept church announcements regarding regular services. Please include street address/location of the event with submissions. Church news items can be sent to churchnews@progress-index.com.</p><p>&#xa0;</p><p>Bread of Life Pure in Heart Ministries</p><p>PETERSBURG - Bread of Life Pure in Heart Ministries, 13 N. Sycamore St., will have a Black History service on Feb. 24 at 2 p.m. All are welcome.</p><p>Calvary Baptist</p><p>YALE - Calvary Baptist Church, 20248 Courthouse Road, will have their annual Black History Feast after the 11 a.m. service on Feb. 24.</p><p>Church Women United</p><p>PETERSBURG - The Petersburg/Tri-Cities Church Women United will sponsor World Day of Prayer on March 1 at 11 a.m. at Oak Street A.M.E. Zion Church, 25 Wythe St. The theme for 2019 is based on the &#x201c;Great Dinner&#x201d; parable in Luke 14:15&#x2013;24.</p><p>Colonial Heights Presbyterian</p><p>COLONIAL HEIGHTS - Colonial Heights Presbyterian Church, 211 Lynchburg Ave., will have guest minister Rev. Ken Goodrich on Feb. 24 at 11 a.m. A covered dish dinner will follow in the fellowship hall immediately after the service. Everyone is encouraged to bring a dish to share.</p><p>Community Independent Methodist</p><p>CHESTER - Community Independent Methodist Church, 12033 River Road, will celebrate the 19th pastoral anniversary of Pastor Pate Pearson and First Lady Minister Deirdre Pearson on March 3 at 11 a.m. Pastor Willie Derr of Calvary Baptist Church in Yale will be the guest minister. A fellowship dinner will be served immediately after the service.</p><p>Eastern Baptist</p><p>WAVERLY - Easter Baptist Church, 13454 Jerusalem Plank Road, will celebrate &#x201c;Old Fashion Day&#x201d; (Black History Month) on Feb. 24 during the 11 a.m. service. A soul food dinner will be served following the service. Dress is casual.</p><p>First Baptist</p><p>JARRATT - First Baptist Church, 18463 Little Mill Road, will continue to celebrate Black History Month by recognizing &#x201c;The Divine Nine&#x201d; for their Greek Sunday service on Feb. 24 at 11 a.m. All are invited, including former and current fraternity and sorority members. The church will also hold their annual Women&#x2019;s Ministry conference beginning March 1 with minister Sandra Jordan of First Baptist Church in Weldon, N.C.; doors open at 6 p.m. The conference will continue on March 2 at 9 a.m. with workshop facilitators First Lady Deirdre Pearson of Independent Community Methodist Church in Chesterfield and Elder Shirley Simms of Aspire Community Church in Ettrick and music rendered by Ramona Raines. On March 3 at 8 a.m. the speaker will be First Lady Gretchen Tatum and at 2 p.m. their Women&#x2019;s Day program speaker is Rev. Jennell Riddick of First Baptist Church in Franklin. The dress attire is black and red.</p><p>Galilee Baptist</p><p>STONY CREEK - Galilee Baptist Church, 12392 Lee Ave., will hold their annual Prayer Breakfast on March 2 at 9 a.m. The theme is &#x201c;Inside Help,&#x201d; Zephaniah 3:14-18. Pastor Alexander Williams of Big Bethel Baptist Church in McKenney will be the guest evangelist. Elder Darinda Preston of Higher Learning Ministries in Petersburg will be the worship leader. The church will also hold the Deaconess Ministry program on March 10 at 2:30 p.m. The theme is &#x201c;Deaconess at Work: Marching into Spring,&#x201d; Hebrews 6:10. The guest speaker will be First Lady Grace Caple of Greater Hickory Hill Baptist Church in Yale. First Lady Rose Williams of Easter Baptist Church in Waverly will be the worship leader. Dress attire for all deaconesses in attendance is off-white. The public is invited.</p><p>Gethsemane Apostolic</p><p>PETERSBURG - Doc McKensie of Caring and Sharing Ministry of Dinwiddie presents the McKensie Family and Friends Spring Celebration at Gethsemane Apostolic Church, 1020 Halifax St., on March 2 at 2 p.m. There will be local artists and talents, including Rev. Dr. Vernon Billy Lee, Union Grove, Dea Booker, Doc McKensie, Clifton Crawley, Tina Rollins, Rev. Godfrey, and others. A love offering will be taken up. This program is for Dustin and Vonda Moore and family.</p><p>Gillfield Baptist</p><p>PETERSBURG - Gillfield Baptist Church, 209 Perry St., will host the Baptist Ministers&#x2019; Conference of Petersburg and Vicinity on March 4 at 6:30 p.m. The guest preacher will be Dr. William Whitaker.</p><p>Harvest International Full Gospel Center</p><p>PETERSBURG - Harvest International Full Gospel Center, 1017 W. Washington St., will hold their annual Rainbow Tea on March 3 at 2:30 p.m. with the theme &#x201c;Just Ask, It&#x2019;s Yours,&#x201d; Matthew 7:7. There will be door prizes, food and more. The attire is semi-formal/formal; RSVP by Feb. 25 at 5:30 p.m. The donation is $20 per adult and $10 per child 12 and under. Contact persons are Elder Charity Holleman and Sister NaTasha Pope, 804-861-2850. The tea will be held in the fellowship hall.</p><p>Hunting Quarter Baptist</p><p>STONY CREEK - Hunting Quarter Baptist Church, 16166 Hunting Quarter Church Road, will continue to celebrate Black History Month with a program recognizing their legacies and accomplishments on Feb. 24 at 11 a.m. A Black History fellowship dinner will be held immediately afterwards. The church will also have Senior Bingo on March 16 from 1 p.m. to 3 p.m. Transportation and refreshments are provided and prizes will be given. The public is invited. If interested in attending, call the church at 804-861-2850 and leave a message with daycare staff. The church will also have a gospel musical on March 31 at 2 p.m.</p><p>Little Bethel Baptist</p><p>STONY CREEK - Little Bethel Baptist Church, 23503 Flatfoot Road, will continue to celebrate Black History Month with a program recognizing their legacies and accomplishments on Feb. 24 at 11 a.m. with Rev. Alvin J. Gurley of First Baptist Church in McKinney as the guest speaker. A Black History fellowship dinner will be held immediately afterwards. The public is invited.</p><p>Little Mount Baptist</p><p>DISPUTANTA - Little Mount Baptist Church, 8012 Jerusalem Plank Road, will celebrate their 137th church anniversary service on Feb. 24 at 2:30 p.m. The guest will be Bishop Jeffrey Reaves Sr. of Good Shepherd Baptist Church of Petersburg.</p><p>Marmora Baptist</p><p>CHURCH ROAD - Marmora Baptist Church, 2901 Exeter Mill Road, will observe Black History Month on Feb. 24 at 11 a.m. with Brother Stuart Mines of Chester giving Dr. King&#x2019;s speech. Lunch will be served following the service.</p><p>Mars Hill Baptist</p><p>CAPRON - Mars Hill Baptist Church, 20315 Carys Bridge Road, will celebrate Black History Month with guest Raystine Johnson-Ashburg of Franklin on Feb. 24 at 11 a.m. presenting &#x201c;Black History Reflections.&#x201d; The public is invited.</p><p>Mt. Hope Baptist</p><p>PRINCE GEORGE - Mount Hope Baptist Church, 10300 Lawyers Road, will hold their Black History Month celebration &#x201c;Don&#x2019;t Forget What the Lord has Delivered You From&#x201d; on Feb. 24 at 2 p.m. featuring live performances from Clarence Beasley on saxophone and the Petersburg High School choir. Lunch will be served from noon-1:15 p.m. All are invited to come.</p><p>Mt. Level Baptist</p><p>DINWIDDIE - The Silverleaf Ministry of Mt. Level Baptist Church, 14920 Courthouse Road, will hold its annual program on March 2 at 4 p.m. The theme is &#x201c;Fruit of the Holy Spirit&#x201d; with Sister Estelle Goodwyn serving as worship leader and Rev. Dr. Elva Ward of Mt. Olivet Baptist in Brodnax delivering the message. For more information contact the ministry&#x2019;s president at 804-469-7391.</p><p>Mt. Olivet Baptist</p><p>PETERSBURG - The 2019 Leadership Seminar will be held at Mt. Olivet Baptist Church, 800 Augusta Ave., on March 7-9. The theme is &#x201c;Strengthening the Soul of Your Leadership.&#x201d; Kickoff begins on March 7 at 6:30 p.m. with Dr. John Kinney, Virginia Union University, and is free and open to the public. Six workshops will run on Friday and Saturday. Dr. Dwight Riddick, Dr. John Covington, Rev. Larry Robinson and Dr. Nathan Scovens are among the facilitators. For more information or to register, contact Rev. Valarie Harris at 804-536-8696 or the church office at 804-732-7218.</p><p>Oak Grove Baptist</p><p>DINWIDDIE - Oak Grove Baptist Church, 7419 Boydton Plank Road, will celebrate African-American History Month on Feb. 24 after the 10 a.m. morning worship service. The celebration will include a play performed by members of the church.</p><p>Olive Branch Baptist</p><p>DINWIDDIE - Olive Branch Baptist Church, 11119 Boydton Plank Road, will hold Holy Communion service at 8 a.m. and 11 a.m. on Feb. 24. The Youth Ministry will hold their annual Soul Food Fellowship following the 11 a.m. service on Feb. 24. Bible study will be held at noon and 7 p.m. on Feb. 27. For transportation call 804-469-3492.</p><p>Shiloh Baptist</p><p>DINWIDDIE - The Women&#x2019;s Fellowship Ministry of Shiloh Baptist Church, 4610 Darvills Road, will celebrate their 23rd anniversary on Feb. 23 at 2 p.m. Deacon Samuel Hawkes Jr. and Deaconess Joyce Hawkes from Little Mount Baptist Church in Blackstone will be the musical guests and the Praise Ministry from First Baptist Church in McKenney will render the service. The church will also have guest preacher Reverend Alfred Flowers render the morning worship service on Feb. 24 at 8 a.m. Black History will be celebrated during the service.</p><p>Shiloh Baptist</p><p>SOUTH CHESTERFIELD - The Youth Ministry of Shiloh Baptist Church, 6711 Hickory Road, will host its seventh annual talent show at Matoaca High School on March 8 at 6 p.m. Doors open at 5 p.m. Youth who are interested in participating in the talent show may register by March 1. Tickets are $5 for adults; $3 for youth (ages 6-17); and free for children 5 and under. The deadline to purchase tickets is March 3. To register for the talent show or purchase tickets, email Janique Christian at ymsbc@gmail.com. The church will also have a 10th anniversary banquet honoring Rev. Dr. Marcus N. Leggett and the First Family at Virginia State University&#x2019;s Gateway Dining Facility on March 23 from 5 p.m. to 9 p.m. Guest speaker will be Rev. David Chapman. Tickets are $35 per person. The deadline to purchase tickets is Feb. 28. To purchase tickets, email shilohbaptistchesterfield@gmail.com or call Kathy Bowles at 804-255-6164 or Deaconess Evelyn Cooley at 804-520-4902.</p><p>Springfield Baptist</p><p>SUTHERLAND - Springfield Baptist Church, 1806 Exeter Mill Road, will celebrate Black History Day on Feb. 23 at 10 a.m. The guest speaker will be Rev. Davis Banks of Little Bethel Baptist Church in Stony Creek. The Marmora Baptist Church choir will be singing. Soul food will be served after the service. All are invited.</p><p>St. Pauls Episcopal</p><p>PETERSBURG - St. Pauls Church, 110 N Union St., will have an Evensong on Feb. 24 at 4 p.m. to celebrate the Feast of St. Matthias. A freewill offering will be taken benefiting the Joseph A. Whittle Music and Arts Fund. For more information, contact the church office at 804-733-3415 or email stpaulspetersburg@verizon.net.</p><p>Sycamore UMC</p><p>PRINCE GEORGE - Sycamore UMC, 9710 Old Stage Road, is having an all-you-can-eat pancake supper on March 5 from 5 p.m. to 7 p.m. Dinner includes pancakes, sausage, and fried apples. A love offering will be taken at the door.</p><p>Tri-City Community Outreach</p><p>COLONIAL HEIGHTS - Tri-City Community Outreach will feed the homeless of Washington, D.C. on Feb. 23. All interested persons are asked to meet at the Colonial Heights Walmart at 6:30 a.m. The outreach will provide food, gently used clothes and resources to those in the area. For more information, contact Carisa Thomas at 804-243-1006 or Crystal Miller at 804-490-8816.</p><p>Trinity United Methodist</p><p>PETERSBURG - Trinity United Methodist Church, 215 S. Sycamore St., will begin their Lenten Breakfast Series on March 6. The speaker will be Rev. Tom Lester. On March 13 the speaker will be Rev. Brian Mallery. Breakfast buffet starts at 8:30 a.m. and the speakers begin at 9:30 a.m.</p><p>Union Baptist</p><p>HOPEWELL - The Usher Ministry of Union Baptist Church, 212 Rev C W Harris St., will present the gospel play &#x201c;Glory Train&#x201d; on March 2 at 3 p.m. The play is free and open to the public.</p><p>Union Branch Baptist</p><p>PRINCE GEORGE - Union Branch Baptist Church, 3356 Union Branch Road, will host their third annual Benefit Awareness for Veterans and Family on March 2 from 9 a.m. to noon. Special guests include Association for Wounded Veterans, Department of Veterans Affairs, Virginia supportive Housing and Virginia Veterans and Family Support. All military veterans and family members are invited.</p><p>Union Branch Baptist</p><p>CHESTERFIELD - Union Branch Baptist Church, 11519 River Road, will host the Emancipation Proclamation Committee of Chesterfield County on Feb. 24 at 3 p.m. featuring a talent show and dinner. For more information, call 804-590-2210.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.newstribune.info/subscribenow?g2i_source=newstribune.info&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.newstribune.info/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.newstribune.info/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_MDN" target="_top">My Profile</a></li><li><a href="https://www.newstribune.info/contact" target="_blank">Contact Us</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/wvkey-classified/index.html" target="_blank">Place a Classified Ad</a></li><li><a href="https://www.newstribune.info/subscribenow" target="_top">Subscribe</a></li><li><a href="https://www.newstribune.info/submit" target="_top">Online Forms</a></li><li><a href="https://www.newstribune.info/search?q" target="_blank">Archives</a></li><li><a href="https://www.newstribune.info/contact" target="_blank">Subscriber Services</a></li><li><a href="http://mediakit.gatehousemedia.com/Keyser_WV/" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://marketplace.newstribune.info/ROP/Categories.aspx" target="_blank">Marketplace</a></li><li><a href="http://yellowpages.totallylocal.com/search.pg?q=Find...&amp;z=Keyser%2C+WV" target="_blank">Keyser WV Yellow Pages</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/wvkey-classified/index.html" target="_blank">Place a Classified Ad</a></li><li><a href="https://www.newstribune.info/contact" target="_blank">Advertiser Info</a></li><li><a href="https://www.newstribune.info/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.mineralcountywv.com" target="_blank">Mineral County</a></li><li><a href="http://www.mineralchamber.com" target="_blank">Mineral County Chamber of Commerce</a></li><li><a href="http://boe.mine.k12.wv.us" target="_blank">Mineral County Board of Education</a></li><li><a href="http://www.mineralcountyhealthdepartment.com" target="_blank">Mineral County Health Department</a></li><li><a href="http://khs.mine.k12.wv.us" target="_blank">Keyser High School</a></li><li><a href="http://fhs.mine.k12.wv.us" target="_blank">Frankfort HIgh School</a></li></ul></div><div class="footer-col"><h4>Sports<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.wvssac.org" target="_blank">WVSSAC</a></li><li><a href="http://www.potomacstatecollege.edu/athletics" target="_blank">Potomac State College athletics</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=WV&date=20190223&category=NEWS&lopenr=190229930&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Mineral Daily News-Tribune - Keyser, WV  ~ 21 Shamrock Dr., Keyser, WV 26726 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.newstribune.info/subscribenow?g2i_source=newstribune.info&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.newstribune.info" target="_top">Home</a></li><li><a href="https://www.newstribune.info/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"13149"><a href="https://www.newstribune.info/news/community" target="_top">Community</a></li><li id="navLink-TEST-"13150"><a href="https://www.newstribune.info/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"13151"><a href="https://www.newstribune.info/news/education" target="_top">Education</a></li><li id="navLink-TEST-"13152"><a href="https://www.newstribune.info/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"13154"><a href="https://www.newstribune.info/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"39432"><a href="https://www.newstribune.info/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"13153"><a href="https://www.newstribune.info/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.newstribune.info/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"13157"><a href="https://www.newstribune.info/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.newstribune.info/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"13160"><a href="https://www.newstribune.info/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"13161"><a href="https://www.newstribune.info/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"13162"><a href="https://www.newstribune.info/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"13163"><a href="https://www.newstribune.info/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"13139"><a href="https://www.newstribune.info/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38491"><a href="https://www.newstribune.info/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.newstribune.info/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"13167"><a href="https://www.newstribune.info/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"13168"><a href="https://www.newstribune.info/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"13169"><a href="https://www.newstribune.info/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"13170"><a href="https://www.newstribune.info/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"13171"><a href="https://www.newstribune.info/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"13172"><a href="https://www.newstribune.info/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"13173"><a href="https://www.newstribune.info/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"13174"><a href="https://www.newstribune.info/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.newstribune.info/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"13177"><a href="https://www.newstribune.info/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"13178"><a href="https://www.newstribune.info/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"13179"><a href="https://www.newstribune.info/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.newstribune.info/business-news" target="_top">Business</a></li><li><a href="http://www.legacy.com/obituaries/newstribuneinfo/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.newstribune.info/photos" target="_top">Photos</a></li><li><a href="https://www.newstribune.info/videos" target="_top">Videos</a></li><li><a href="https://www.newstribune.info/calendar" target="_top">Calendar</a></li><li><a href="http://games.newstribune.info" target="_top">Games</a></li><li><a href="https://www.newstribune.info/contests" target="_top">Contests</a></li><li><a href="https://www.newstribune.info/ara" target="_top">Branded Content</a></li><li><a href="https://www.newstribune.info/submit" target="_top">Submit your news</a></li><li><a href="https://www.newstribune.info/section/promoted//?prx_adpz=2289" target="_top">From Our Advertisers</a></li><li><a href="https://www.newstribune.info/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.newstribune.info/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_MDN" target="_top">My Profile</a></li><li><a href="https://www.newstribune.info/contact" target="_blank">Subscriber Services</a></li><li><a href="https://www.newstribune.info/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/WvKey" target="_top">Classifieds</a></li><li><a href="http://marketplace.newstribune.info/ROP/Categories.aspx" target="_top">Find-N-Save</a></li><li><a href="https://www.newstribune.info/section/cars" target="_top">Cars</a></li><li><a href="https://www.newstribune.info/jobs" target="_top">Jobs</a></li><li><a href="https://www.newstribune.info/homes" target="_top">Homes</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/wvkey-classified/index.html" target="_blank">Place a Classified Ad</a></li><li><a href="http://mediakit.gatehousemedia.com/Keyser_WV/" target="_blank">Advertise With Us</a></li><li><a href="https://www.newstribune.info/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://newstribune.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:lbeavers@newstribune.info">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.newstribune.info/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Mineral-Daily-News-Tribune/179930145371009""
								target="_blank"
								title="Mineral Daily News-Tribune - Keyser, WV Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Mineral Daily News-Tribune - Keyser, WV RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.newstribune.info/contact"
								title="Contact Mineral Daily News-Tribune - Keyser, WV">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://www.newstribune.info/allaccess" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.newstribune.info/apps/pbcs.dll/article?avis=WV&date=20190223&category=NEWS&lopenr=190229930&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.271/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.271/confiant.min.js"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-02-24&nbsp;05:45:30-->
	</body>
</html>