
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191115020920
template: 
currentrequest: /apps/pbcs.dll/article?avis=WV&date=20191115&category=ENTERTAINMENT&lopenr=191119914&Ref=AR
currentrequestunmodified: /entertainment/20191115/no-title
@templatetype: /apps/pbcs.dll/article?avis=WV&date=20191115&category=ENTERTAINMENT&lopenr=191119914&Ref=AR
@pagetype: article
app version: 2.0.392
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Mineral Daily News-Tribune - Keyser, WV" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Podcasts to Listen To: Comedy Bang Bang and the best comedy podcasts to listen to - Entertainment - Mineral Daily News-Tribune - Keyser, WV - Keyser, WV</title>
<!-- Meta Tags - Global Article6 guid: 9750956D-48A3-4B8E-E053-0100007F568B-->
<meta name="description" content="The holidays aren&#x2019;t quite here, but the stress of planning trips, family dinners and shopping for presents is already affecting many people. To put you in a better mood while you&#x2019;re battling traffic, busy shopping centers or all the other people feeling the stress of the holidays, here are a few comedy podcasts to listen to. Comedy Bang Bang Host Scott Aukerman, of &quot;Mr. Show&quot; fame, welcomes the world&#x2019;s funniest comedians for interviews and discussions on any topic they come " />
<meta property="bt:pubDate" content="20191115T00:01:00Z">
<meta property="bt:modDate" content="20191115T08:50:00Z">
<meta property="bt:keywords" content="matthew-girard">
<meta property="bt:author" content="Matthew Girard More Content Now">
<meta name="twitter:title" content="Podcasts to Listen To: Comedy Bang Bang and the best comedy podcasts to listen to">
<meta name="twitter:description" content="The holidays aren&#x2019;t quite here, but the stress of planning trips, family dinners and shopping for presents is already affecting many people. To put you in a better mood while you&#x2019;re battling traffic, busy shopping centers or all the other people feeling the stress of the holidays, here are a few comedy podcasts to listen to. Comedy Bang Bang Host Scott Aukerman, of &quot;Mr. Show&quot; fame, welcomes the world&#x2019;s funniest comedians for interviews and discussions on any topic they come ">
<meta property="og:title" content="Podcasts to Listen To: Comedy Bang Bang and the best comedy podcasts to listen to"/>
<meta property="og:description" content="The holidays aren&#x2019;t quite here, but the stress of planning trips, family dinners and shopping for presents is already affecting many people. To put " />
<meta name="author" content="Matthew Girard More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.newstribune.info/storyimage/WV/20191115/ENTERTAINMENT/191119914/AR/0/AR-191119914.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.newstribune.info/storyimage/WV/20191115/ENTERTAINMENT/191119914/AR/0/AR-191119914.jpg">
	<meta property="og:image:width" content="3000">
	<meta property="og:image:height" content="3000">
	<meta property="vf:unique_id" content="siteWV-pub386-9750956D-48A3-4B8E-E053-0100007F568B">
	<link rel="canonical" href="https://www.newstribune.info/entertainment/20191115/podcasts-to-listen-to-comedy-bang-bang-and-best-comedy-podcasts-to-listen-to"/>
<link rel="amphtml" href="https://www.newstribune.info/entertainment/20191115/podcasts-to-listen-to-comedy-bang-bang-and-best-comedy-podcasts-to-listen-to?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.newstribune.info/entertainment/20191115/podcasts-to-listen-to-comedy-bang-bang-and-best-comedy-podcasts-to-listen-to"
	},
    "headline": "Podcasts to Listen To: Comedy Bang Bang and the best comedy podcasts to listen to",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.newstribune.info/storyimage/WV/20191115/ENTERTAINMENT/191119914/AR/0/AR-191119914.jpg",
       	"height": 3000,
       	"width": 3000
    },
    "url": "https://www.newstribune.info/article/20191115/ENTERTAINMENT/191119914",
    "thumbnailUrl": "https://www.newstribune.info/apps/pbcsi.dll/bilde?Site=WV&Date=20191115&Category=ENTERTAINMENT&ArtNo=191119914&Ref=AR",
    "author": [{"@type":"Person","name":"Matthew Girard More Content Now"}],
    "creator": "Matthew Girard More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Mineral Daily News-Tribune - Keyser, WV",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.newstribune.info/Global/images/head/nameplate/mineraldailynewstribune_logo.png"
       }
    },
    "articleSection": "Entertainment",
    "keywords": ["matthew-girard"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Keyser Mineral Daily News Tribune",
    "productID": "newstribune.info:standard"
	}
  }
</script>
<meta property="fb:app_id" content="169463753126645"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.392/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_xs3lkp756plnawij4u7rnlir5a' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.newstribune.info/news" target="_top">News</a></li><li><a href="https://www.newstribune.info/sports" target="_top">Sports</a></li><li><a href="https://www.newstribune.info/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.newstribune.info/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/newstribuneinfo/" target="_top">Obituaries</a></li><li><a href="https://www.newstribune.info/section/cars" target="_top">Cars</a></li><li><a href="https://www.newstribune.info/jobs" target="_top">Jobs</a></li><li><a href="https://www.newstribune.info/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/WvKey" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.newstribune.info/subscribenow?g2i_source=newstribune.info&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=MDNT&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.newstribune.info/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.newstribune.info">
							<img class="mainheadnameplate" src="https://www.newstribune.info/Global/images/head/nameplate/mineraldailynewstribune_logo.png"  alt="Mineral Daily News-Tribune - Keyser, WV" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.newstribune.info/subscribenow?g2i_source=newstribune.info&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.newstribune.info/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.newstribune.info/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191115085056">
	<div class="inner">
		<h1 class="headline">Podcasts to Listen To: Comedy Bang Bang and the best comedy podcasts to listen to</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.newstribune.info/storyimage/WV/20191115/ENTERTAINMENT/191119914/AR/0/AR-191119914.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Matthew Girard More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Friday</h3>
							<span class="article-meta-date">Nov&nbsp;15,&nbsp;2019&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated">Nov&nbsp;15,&nbsp;2019&nbsp;at&nbsp;8:50&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>The holidays aren&#x2019;t quite here, but the stress of planning trips, family dinners and shopping for presents is already affecting many people. To put you in a better mood while you&#x2019;re battling traffic, busy shopping centers or all the other people feeling the stress of the holidays, here are a few comedy podcasts to listen to.</p><p>Comedy Bang Bang</p><p>Host Scott Aukerman, of "Mr. Show" fame, welcomes the world&#x2019;s funniest comedians for interviews and discussions on any topic they come up with. Each week, Aukerman blends conversation and character work from the world of comedy and celebrity. An assortment of oddballs also pop by to chat, compete in games and engage with Aukerman. Recent episodes include "Allen Strickland Williams, Holly Prazoff, Jiavani Linayao," "Max Silvestri, Edgar Momplaisir, Zeke Nicholson" and "Jon Gabrus, Claudia O&#x2019;Doherty, Will Hines, Ben Rogers."</p><p>Find it: https://www.earwolf.com/show/comedy-bang-bang/</p><p>Best Friends</p><p>Like all the great duos, Nicole Byer and Sasheer Zamata are there for each other - even when one messes up. Byer and Zamata help each other through life&#x2019;s greatest challenges with advice only a best friend could give. From being sick of being single to how to put on undergarments correctly, Byer and Zamata work through everyday problems with comedy. Recent episodes include "Nicole Wants To Know How You Put Your Bra On," Sasheer is Excited to Learn About Drag with Trixie Mattel &amp; Katya Zamolodchikova" and "Nicole Prefers Poptarts over Toaster Strudel."</p><p>Find it: https://www.earwolf.com/show/best-friends-with-nicole-byer-and-sasheer-zamata/</p><p>Anna Faris in Unqualified</p><p>Although she is not qualified to give anyone relationship advice, Anna Faris does just that. Using her her years of life experience, comedy and celebrity guests, Faris gives listeners tips on relationships, love, life and anything else. Recent episodes include "Chris Sullivan." "Tig Notaro" and "Elisha Cuthbert."</p><p>Find it: https://www.unqualified.com/</p><p>WTF with Marc Maron</p><p>Marc Maron is a standup comedian, writer, actor, musician, director and producer who interviews his comedian friends and celebrity guests to figure out what exactly is going on in America and society. Along with his famous self-deprecating banter, Maron interviews anybody that will come on the show. Past guests have included President Barack Obama, Sara Jessica Parker and Tony Hale. Recent episodes include "Go for the ice cream," "Felt good after" and "The Bay."</p><p>Find it: http://www.wtfpod.com/</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.newstribune.info/subscribenow?g2i_source=newstribune.info&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-subscribe" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.newstribune.info/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_MDN" target="_top">My Profile</a></li><li><a href="https://www.newstribune.info/contact" target="_blank">Contact Us</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/wvkey-classified/index.html" target="_blank">Place a Classified Ad</a></li><li><a href="https://www.newstribune.info/subscribenow" target="_top">Subscribe</a></li><li><a href="https://www.newstribune.info/submit" target="_top">Online Forms</a></li><li><a href="https://www.newstribune.info/search?q" target="_blank">Archives</a></li><li><a href="https://www.newstribune.info/contact" target="_blank">Subscriber Services</a></li><li><a href="http://mediakit.gatehousemedia.com/Keyser_WV/" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://marketplace.newstribune.info/ROP/Categories.aspx" target="_blank">Marketplace</a></li><li><a href="http://yellowpages.totallylocal.com/search.pg?q=Find...&amp;z=Keyser%2C+WV" target="_blank">Keyser WV Yellow Pages</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/wvkey-classified/index.html" target="_blank">Place a Classified Ad</a></li><li><a href="https://www.newstribune.info/contact" target="_blank">Advertiser Info</a></li><li><a href="https://www.newstribune.info/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.mineralcountywv.com" target="_blank">Mineral County</a></li><li><a href="http://www.mineralchamber.com" target="_blank">Mineral County Chamber of Commerce</a></li><li><a href="http://boe.mine.k12.wv.us" target="_blank">Mineral County Board of Education</a></li><li><a href="http://www.mineralcountyhealthdepartment.com" target="_blank">Mineral County Health Department</a></li><li><a href="http://khs.mine.k12.wv.us" target="_blank">Keyser High School</a></li><li><a href="http://fhs.mine.k12.wv.us" target="_blank">Frankfort HIgh School</a></li></ul></div><div class="footer-col"><h4>Sports<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.wvssac.org" target="_blank">WVSSAC</a></li><li><a href="http://www.potomacstatecollege.edu/athletics" target="_blank">Potomac State College athletics</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=WV&date=20191115&category=ENTERTAINMENT&lopenr=191119914&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Entertainment</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Mineral Daily News-Tribune - Keyser, WV  ~ 21 Shamrock Dr., Keyser, WV 26726 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.newstribune.info/subscribenow?g2i_source=newstribune.info&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.newstribune.info" target="_top">Home</a></li><li><a href="https://www.newstribune.info/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"13149"><a href="https://www.newstribune.info/news/community" target="_top">Community</a></li><li id="navLink-TEST-"13150"><a href="https://www.newstribune.info/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"13151"><a href="https://www.newstribune.info/news/education" target="_top">Education</a></li><li id="navLink-TEST-"13152"><a href="https://www.newstribune.info/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"13154"><a href="https://www.newstribune.info/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"39432"><a href="https://www.newstribune.info/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"13153"><a href="https://www.newstribune.info/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.newstribune.info/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"13157"><a href="https://www.newstribune.info/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.newstribune.info/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"13160"><a href="https://www.newstribune.info/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"13161"><a href="https://www.newstribune.info/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"13162"><a href="https://www.newstribune.info/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"13163"><a href="https://www.newstribune.info/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"13139"><a href="https://www.newstribune.info/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38491"><a href="https://www.newstribune.info/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.newstribune.info/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"13167"><a href="https://www.newstribune.info/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"13168"><a href="https://www.newstribune.info/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"13169"><a href="https://www.newstribune.info/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"13170"><a href="https://www.newstribune.info/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"13171"><a href="https://www.newstribune.info/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"13172"><a href="https://www.newstribune.info/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"13173"><a href="https://www.newstribune.info/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"13174"><a href="https://www.newstribune.info/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.newstribune.info/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"13177"><a href="https://www.newstribune.info/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"13178"><a href="https://www.newstribune.info/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"13179"><a href="https://www.newstribune.info/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.newstribune.info/business-news" target="_top">Business</a></li><li><a href="http://www.legacy.com/obituaries/newstribuneinfo/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.newstribune.info/photos" target="_top">Photos</a></li><li><a href="https://www.newstribune.info/videos" target="_top">Videos</a></li><li><a href="https://www.newstribune.info/calendar" target="_top">Calendar</a></li><li><a href="http://games.newstribune.info" target="_top">Games</a></li><li><a href="https://www.newstribune.info/contests" target="_top">Contests</a></li><li><a href="https://www.newstribune.info/ara" target="_top">Branded Content</a></li><li><a href="https://www.newstribune.info/submit" target="_top">Submit your news</a></li><li><a href="https://www.newstribune.info/section/promoted//?prx_adpz=2289" target="_top">From Our Advertisers</a></li><li><a href="https://www.newstribune.info/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.newstribune.info/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_MDN" target="_top">My Profile</a></li><li><a href="https://www.newstribune.info/contact" target="_blank">Subscriber Services</a></li><li><a href="https://www.newstribune.info/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/WvKey" target="_top">Classifieds</a></li><li><a href="http://marketplace.newstribune.info/ROP/Categories.aspx" target="_top">Find-N-Save</a></li><li><a href="https://www.newstribune.info/section/cars" target="_top">Cars</a></li><li><a href="https://www.newstribune.info/jobs" target="_top">Jobs</a></li><li><a href="https://www.newstribune.info/homes" target="_top">Homes</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/wvkey-classified/index.html" target="_blank">Place a Classified Ad</a></li><li><a href="http://mediakit.gatehousemedia.com/Keyser_WV/" target="_blank">Advertise With Us</a></li><li><a href="https://www.newstribune.info/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://newstribune.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:lbeavers@newstribune.info">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.newstribune.info/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Mineral-Daily-News-Tribune/179930145371009""
								target="_blank"
								title="Mineral Daily News-Tribune - Keyser, WV Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Mineral Daily News-Tribune - Keyser, WV RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.newstribune.info/contact"
								title="Contact Mineral Daily News-Tribune - Keyser, WV">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://www.newstribune.info/allaccess" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.newstribune.info/apps/pbcs.dll/article?avis=WV&date=20191115&category=ENTERTAINMENT&lopenr=191119914&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.392/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-11-15&nbsp;17:05:21-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=14&cb=1308808853"></script>
</body>
</html>
